Increasing loudness?

Cubase’s output is not very loud and I am looking for advice how to change that.

My setup:
MacBook Pro M1
Cubase 12
Roland A-500PRO via USB

I have a track open with “The Grand 3” and play a little, which works, but is very soft. The loudness is dragged up to 6 in all channels I can find. When I switch over to the Chrome browser and click play on some youtube video, it is incredibly loud, even though I didn’t change anything in the local audio settings. (The loudness controller is actually set to 50%.)
This has always been a problem with Finale, too, and is now one with Dorico, as well.

I know that this is a question that has been asked millions of times. But I still don’t know, if this is something that can be fixed or if I ave to live with that…

First of all please be mindful of the vocabulary you use. in your message you say “loudness” but you actually mean “volume”. Loudness is something different.

The first step to turn up the volume would be in the plugin itself. In “The Grand” you can see the Steinberg logo in the upper right corner. Left of it is the “Main Volume” knob, currently sitting at 50%. Turn it up.

Then please make a screenshot of
Studio → Studio Setup → Audio System

Third: my knowledge of MacOS is limited. On PC the volume for something like your browser is totally independent of the volume for Cubase as Cubase uses a different part of the audio system. Maybe someone with Mac knowledge can confirm if it is the same on an Apple machine.

@Johnny_Moneto Thank you very much for your fast response!!!

Yes. I mean volume – thank you! (Sorry, not a native speaker, but nevertheless I should know that!)

Thanks for pointing out that there is a dedicated volume knob in The Grant’s interface! Totally oversaw that. However, turning it up completely makes it a bit louder, but it overdrives even quicker, although it is nowhere near the level of the system audio yet.

The youtube videos in the browser do have their own volume knob of course. But while I am able to adjust other programs relative to the overall volume (e.g. DaVinci Resolve, Camtasia) – so that a switching between applications does not require a readjustment of the overall volume setting – I cannot get Cubase loud enough to be “on the same relative volume level” with what the browser currently works. Not sure, if I express myself clearly enough…

All settings on my system are usually set to around 50%: the system volume control, the external (as well as internal) speakers, the volume controls in the video player, etcetc. But to make cubase equally “loud” I need to turn up the volume of the speakers or the overall system volume - which leads to very loud audio, when switching back to youtube and not adjusting the system audio first…

But as I mentioned before, this is also something I know from Finale and Dorico (and probably any professional audio software). So if you guys tell me that I need to adjust the system volume setting, whenever I work with professional audio programs, then I would be fine with it. Simply knowing would help already :slight_smile:

The screenshot shows Cubase’s Audio System.

Thanks again!

On The Grand Track can you show the Channel Settings by clicking on the e button & post a screenshot. Make sure the Pre section is visible.

Also are you using any room correction plug-ins like Sonarworks?

@raino Thanks for your feedback and input! – I should mention that the problem is not restricted to “The Grant”. It is a general thing, whether I record some sound, use audio files or any MIDI instrument.

No, I do not use anything on the tracks.

My knowledge of MacOS is also limited I’m afraid.
As far as I know, MacOS does not have a native audio mixer app as Windows does. But is it possible that you installed one at some time? Perhaps one came with some other software?
They would look something like this:

I believe there are several similar 3rd party mixers for Mac. This is just one example.

Nonetheless could you post the screenshot of the Channel Settings and also for Stereo Out. I’m trying to get a sense of how your gain staging looks.

I don’t think it’s the output of Cubase that’s the problem, in situations like this it’s often just that you’re playing back something that isn’t loud.

You can test this by ripping a commercial CD or downloading a commercial music track that has been mastered, importing it into Cubase, and then leaving all faders at unity (no gain, no attenuation) and just hitting play (don’t have your headphones on when you do this). If the level is about the same as when listening to the same track on Spotify or YouTube then Cubase definitely isn’t the problem.

Many people struggle with this because they think a software instrument should sound as loud as an instrument in a commercial mix, but the commercial music has been mixed and mastered, just like any streamed programming and also a lot of YouTube videos. A good grand piano VST instrument should have a wide dynamic range, and commercial music doesn’t have that. The very same VSTi in a commercial mix likely has been compressed one way or another and the entire mix has been made loud… and then the master.

So if it is as I suspect you’re comparing apples and oranges.

Import something commercially mastered into Cubase, leave faders at zero and hit play and see how it seems.

If that sounds fine then the solution is to turn up things until your instruments in Cubase sound loud enough - and then turn down everything else.

@raino & @MattiasNYC Thank you guys very much for your feedbacks and ideas!

I will test with what you recommend, @MattiasNYC , and come back as soon as I can pinpoint more exactly what is going on. Meanwhile have a good weekend!