"Infinite Notes" in Cubase 7 w/Kontakt and PLAY

(posted this in another spot but I don’t think it was the right one, sorry if you’ve read already)

Hey guys,

I’m having this really strange problem that seems to happen when I have a lot of samples loaded. I have 4.5 GB of ram still unused and 70% CPU unused, so it doesn’t seem to be a capacity problem.

Sometimes, in PLAY and KONTAKT, using EWQL and Komplete setups, my strings will all of a sudden play a note and extend it for infinity, even after the stop button is pushed. Sometimes playing and stopping the piece again will get it to stop, but most of the time it doesn’t. It also seems to “infect” a track. Once it starts happening, no amount of closing/reopening Cubase will make it not do it. It seems to do it at random. Here are some solutions I’ve tried

  • Rebooting the computer
  • Restarting Cubase
  • Closing all background programs
  • boosting the priority of the ASIO driver
  • changing samples (mostly happens with strings, oddly, but has happened with other things)
  • Copying/pasting the track to another track (works sometimes, but not for long)
  • checking the sustain

Anyway, any advice on how to tackle this problem would be great, because right now it’s killing my ability to write. THe problem does NOT seem to cross over into a mixdown - if I mix it to an MP3, the song plays normally.


I also experience the same issue from time to time…

Do you use Kontakt? If so, what happens if you click the panic button in Kontakt (the exclamation point in the upper right of the main window/instrument list?)

I have notes that keep playing if I do something like mute a midi track during a note, or switch tracks with “enable solo on selected track” active The Cubase reset midi command doesn’t stop them, I have to go into the Kontakt window and hit that panic button… (I’m also in trouble shooting mode for this…)