Info line stays focussed until manual defocus or enter.

When entering values in the Info Line [I think that’s what it is called] in various editors, with a single click and drag up or down, the values select as if double-clicked, meaning I have to either hit enter or click elsewhere to remove focus from them.

Previously, if I single-clicked on a value and dragged upward, the value would increase and when I dragged downward the value would decrease. Releasing the mouse would automatically defocus the numerical data entry box and I could carry on working. Double-clicking would select the value for numerical input from, say, the keypad.

Now when I single click and drag the value remains focused until I either hit enter/return or click elsewhere.

So now, when I quickly drag up a value [say the midi note length] and then hit [Keypad] 1 to locate to the left locator to hear my change, if I don’t remember to hit ‘enter’ or click in space, it changes the [midi note length] value to ‘1’ and messes up my midi part.

This is new behaviour and I’m hoping it’s a bug, not a ‘feature’.


You can move your Mose over the parameter, and use scroll-wheel to adjust the value (without clicking), then the focus stays in the editor (not in the Info line).

Regarding your description, I have to retest. I’m not aware about any change in this area.

Thanks Martin - any observations would be welcome. This is such a big part of my workflow, it feels like somebody has swapped my mouse buttons around.


I tried to reproduce it in Cubase 9.5.10, but it works as expected to me. So if I click, I can drag up/down, but the field seems to be not selected. I can continue with the focus in the editor.

What you described, this is Nuendo behaviour. So even the single-click opens the field and you are able to type the new value. As far as I know, you cannot install Cubase this way. Could you try in Cubase Safe Start Mode? Is it reproducible in the Safe Start Mode?

So it could a systemwide issue for me?

I have never tried Cubase Safe Start Mode - I’ll give it a go now.

I just opened 9.5 in ‘Safe Start Mode’ and the problem is still there. I also tested it in Cubase 9.0, [normal and safe modes] and on a second MacBook Pro. It happens there too.

I’m starting to wonder if I am losing my mind and it has always behaved like this.

Could you make a video, please?

Hopefully this will work:

In this video I have a midi note, 3 bars long. I click the ‘bars’ value in the ‘end’ section of the Info Line and drag upward. The midi note’s length changes to 5 bars. Then I hit the ‘1’ key to locate to the left locator, which sets the end value to 1 bar, causing the part to inadvertently become zero bars long. I then hit ‘Undo’, which returns the midi note to 5 bars long and causes the value to become de-selected.

What I’m convinced used to happen was that, as soon as I would release the mouse after dragging upward, the value would automatically de-select, allowing me to hit the ‘1’ key to locate to the left locator without having to hit return/enter, esc or click in space first, to de-delect it.

Am I going mad?

I see, you mean Start or End values, then I can reproduce it. I tested with Volume or Pitch values.

On Monday, I will test against Cubase 9.0. I’m not 100% sure, but I have a feeling, it was wanted change (it’s like 50/50, I don’t know if it was wanted). I will let you know on Monday.

Start, End or Length.


I just retested with Cubase 9.0, Cubase 8.5 and Cubase 8.0 (all last updates available). The behaviour is the same in all versions.

If you click to the field (Start/End/Length) and move mouse up/down, the focus stays in the field. So the left/right arrows move in the Time-display. If you click in different value field, then it works, as you described, so the focus stays in the editor.

If you want to keep the focus in the editor and change the Start/End/Length, don’t click. Just hover the mouse over the value and use scroll-wheel to increase/decrease the value.

Yes, same on mine. I must just be misremembering it.

If you want to keep the focus in the editor and change the Start/End/Length, don’t click. Just hover the mouse over the value and use scroll-wheel to increase/decrease the value.

Yeah, I’m aware of that and I always used to use the scroll wheel for value inputs, but I switched to an Apple Magic Mouse and scrolling on a smooth surface is not as precise or as satisfying as scrolling with a standard clicky scroll wheel. I would switch back to my faithful Logitech but I’m now in the habit of scrolling sideways by rubbing my finger laterally across the mouse and it’s a real timesaver.

We’re definitely straying into the realms of First World Problems now.

Thanks for your input with this, even if all we’ve proven is that my mental acuity is not all I think it is.