Input Monitor channel?

what am I doing wrong here ? I just what and input fader to listen to incoming signal . I don’t want to record it just listen while I work on other tracks in Cubase

So an Input track just seems to route audio in to and audio track right ?
unless you hit the Listen button , but then I can’t hear my other VIs and audio tracks in cubase .



Add an Audio track and enable Monitor on it, please.

I think you might be confused about what the Listen Button does. It lowers the Audio Level of all the other Tracks so you can hear it better.

You want to use the Monitor button which lets you listen to a Track’s Input. This doesn’t effect any other Tracks.

1 Like

Input Channels and Audio Tracks are two separate things.
When you set your inputs under Audio Connections they will appear as Input Channels in the MixConsole. These are not Tracks, but only the signal that you can route to any Audio Track you create subsequently.
Generally you add effects on the Audio Track, so that the signal is always recorded dry even if you monitor the effects when recording. In the case you want to monitor the dry input signal, just Monitor the corresponding Input Channel, or if you want to hear the signal with the effects, Monitor the Audio Track instead.

1 Like

Ok thanks, all I want to do in monitor signal , not record … I’ll have another look for the monitor button on an audio track …

Seems odd to me you can’t just route the audio out of input fader , gonna be a lot of faders on the screen , bit messy

My input channels are hidden by default.
Perhaps you’ll find these entries helpful when it comes to managing the Mix Console with a large number of channels.

Thanks I did find that , just seems odd there is no direct input option , most or all other DAW give the option