Inputs 1 &2 not recording, although my signal is reaching my converters

Hi, I just started recording with Cubase 11 Pro. I set up a mono track for vocal in input 1, and a stereo track for my acoustic guitar on inputs 3 & 4.
The guitar signal worked right away and recorded as well. The vocal mic on input 1 showed no signal on Cubase, although I was getting a signal at my Lynx Aurora 16 converter. I tried input 2, and got the same. No signal to record. I then set up the vocal mic on input 5, and it worked perfect.
Anyone have an idea what the issue could be with channels 1 & 2 on Cubase?
Is there something I’ve overlooked, or don’t know about Cubase that I should know?
Thanks, Chuck

Hi and welcome on the forum,

How is your Studio > Audio Connections > Inputs settings, please?

I agree with Martin. I’ve had this happen more times than I can count and it ended up being a routing issue in the Audio Connections dialogue or, if Apple, the sound card setting, or not having the input “active”.

Hi Martin,
Hi Dave,
I got it worked out. It was in the audio connections, as I suspected. But I went over it 3 or 4 times and it never seemed to work out. As usual it was something simple, but til you come upon what it is, it can cost a lot of time.
Thanks for responding, Chuck

1 Like