Inputs have no signal, waveforms not displayed, a little help please?

Hello everyone! Since my English is not very good, I can only ask my questions with the help of translation software.

I am really sorry! Hope everyone can understand my question!

After my Cubase 11 Pro is upgraded from 8.5, there is no way to record. All input channels have no signal, no sound can be monitored, and the waveform is not displayed.
But there is no problem in playback, and there is no problem in using the sound source for MIDI input.
There is no problem with all related settings, and other hosts can also confirm that it is not the audio interface problem.

Are there any friends who have the same problem as me? Can you answer me? Thank you!

Welcome to the forums, The translation software worked well.

There are multiple ways for this to go wrong, so it is difficult to find the cause from just a description of the symptoms.

What audio interface are you using?

Also can you post a screen capture of the Inputs tab in Audio Connections and anything else you think might be useful.

The problem has been solved,thank you!