Inputs work on my PC but no sound gets to Cubase LE6

Hi guys,

Total newbie here, so I apologise in advance for any annoying questions!

Ok, I successfully installed:

  1. Cubase 6 LE
  2. Zoom R16_R24 ASIO driver

Sorted the VST connections… two mono ins and a stereo in, as well as stereo out.

I connect my bass guitar to the inputs on the back of my computer and bass sound comes out of my speakers. Stereo sound comes out when I play a CD or whatever.

Why then, does my VST Inputs show that none of my device ports are connected and my Outputs claim that my speakers are not connected?
What am I doing wrong here?

Thanks in advance,

First, when using an ASIO sound device in Cubase all audio will be routed VIA that device, so your physical inputs and outputs will now need to be connected to that device. That is you will need to connect some speakers or headphones to the Zoom and plug your Bass into the Zoom inputs.

Second you need to set the correct ASIO driver (Zoom) in Cubase.

Third, you need to setup the connections, input tab and output tab to the correct Zoom inputs and outputs (the picture you posted is to small to see any detail)

Forth, it will show the inputs and outputs as not connected if you have no assignments made to any defined tracks.

Fifth, make a track and set the correct input and output bus.

You are now good to go.

Re read the getting started guide.


(the picture you posted is to small to see any detail)

Sorry! I thought it was going to be a thumbnail.

(I’m still trying to work through the setup BTW.)


Here’s another one I created today:

image upload

Well, obviously you did not connect your device ports. You should really use the manual…

The replies you’ve had are right.
There’s a lot to learn for a newb, but if your inputs and outputs are working on your computer, then your computer is still using its internal soundcard for audio processing. Your Zoom has to be set up to take over the role of the soundcard. Follow the Zoom setup instructions.

NB. I often find after powering down my setup, that on powering up, the computer doesn’t recognise the Zoom and reverts to using the onboard sound card. To force the computer to see the Zoom, I’ve found two options that can work.

  1. unplug the USB from the computer, ensure that the Zoom USB Audio Interface is flashing on the display (pressing the USB button as required), and insert the USB cable it into a different USB port on the computer
  2. re-install the zoom drivers (even though the zoom driver is already installed)

Once that’s all working, any audio played on your computer should playback through your Zoom. Connect your speakers to the Zoom outputs to check. You’ll see the level meters on the Zoom responding to the audio signal

If you’re still having problems, thoroughly check your Zoom documentation, then if you still need help; as it’s a Zoom setup issue, you’ll probably have more assistance from the Zoom Forum

Thanks Herbaklez,

(I was struggling to understand some of what the other guys had said, not being familar with the terminology involved in this totally new to me area.)

I’ll try your methods tonight. They sound simple enough.
Fingers crossed!


Hello all, I have this same issue and it is driving me nuts. I do not have this issue with a Line 6 Toneport, so I am going to be specific in CAPITAL LETTERS in the quotes below about where this process is going off the tracks. Thanks for your attention; I like Cubase LE but this issue really is a downer.

BTW, this has been an issue since LE 4, judging from forum comments around the web.

Create a track in the cubase arrange window (audio)

Make sure the new track inputs have an assignment and do not say not connected.

The outputs are showing active because the have an assignment on the master outs.

It´s usually not an issue with Cubase, but most of the time with users doing things not correct, as in your case.

Setting up the connections is done in VST connections, not device setup. As soon as VST connections are set up, the inputs will also show as “active” in device setup. (Explained in the Quick start guide -“setting up VST connections” To refer to your last statement)

Yes, add a Track and select the correct input and output bus ( Quickstart guide directly next chapter - “Recording audio”)

You are, if you do what is said and not what you think is said.

See my statements above…

Hi, I downloaded a Quick Start Guide from after searching for it on Google. It appears as Artist 6, not Cubase Elements 6, in the Steinberg Support DB, which is why I kept looking. I found the chapter you mentioned, plugged in the Zoom, looks like it’s recognised, no time to record tonight. Once I knew what I was looking for I went back and checked the full manual and found VST Connections there, too.

I’ll say this in the meanwhile. The fact that several ZOOM users have pointed to the same issue as me, here and on other forums, is a red flag. At a minimum, the QS Guide should be posted under various product names so it’s easy to find on; you shouldn’t have to know it’s listed under “artist”. The “setting up your audio” chapter of the manual could also benefit by clearer connections to the VST Connections section. (Zoom could benefit by having a forum, period.)

When I buy and use a product, I join a community of users. On first encounter this one seems to have an insider culture, like Apple. That would explain why people who raise the same issue as me get treated like dummies who should use products for dummies. Thanks anyway for the clues, I’ll see if it works.

Usually the quickstart guide gets installed on Cubase installation automatically and can be opened via the help menue. And usually is for LE /AI and Elements, whereas the Artist and full Cubase also use one common manual. (I could be wrong though). The Artist manual might be the wrong manual for you it contains features your software doen’. have


I tend to agree that this forum doesn’t handle the enquiries from newbies very well. Responses are full of put-downs, jargon and impatience. That came as a bit of a shock to me as my previous experience with foruims has been much more supportive and positive.

Further, the Steinberg manuals are pretty hard going. I figure there’s a cultural element of the German background to the product that has had a strong influence on the layout, content and language of the manuals.
Truth be told (OK, so it’s only opinion), software such as Cubase is high-end in its capacity and is not made for beginners… nor is the manual, nor is this forum. It reminds me of my early terror trying to learn Word Processing on my first-ever computer.

The other difficulties for cubase (digital multitrack) newbs is that they are usually also new to the hardware interface they are using and they don’t know where their problems lie (software, hardware, physical connections and setup, configuration etc) and where to get support. (BTW, I’ve since looked at the Zoom forums and they are a wealth of support, with all sorts of great support re digital recording in general). Many of these people have high expectations of their own ability and aren’t accustomed to being so overwhelmed by the chasm that has suddenly appeared before them. In the absence of even being able to understand or describe their problems well, they get hammered by highly proficient Cubase users

I found the best help for Cubase by far was from borrowing this book from the local library. (It was written for Cubase 4, but most of the information translated quite well for LE5. How much it can help with Cubase 6, I can’t answer.) You’ll also need some time, no pressure, and a healthy supply of anti-anxiety tablets!

Once you get the basics figured, you’ll have enough of a framework to make some progress. There’s still so much to learn about the whole process, but take heart and one day, you’ll be recording and editing just as well as you are Word Processing (note that you don’t know how to use half the functions on that software either!)