Inputting tuplets

I am missing something and I found no response in the past discussion about tuplets input. When inputting a series of equal tuplets, after typing the first one according to the suggested path (ratio, etc.), how to keep it active for the following ones? Dorico shows to me the grid of the tuplet only once, and then it returns to the regular group: I am sure there is a way to avoid to repeat the path for each tuplet, and to follow typing an undefinite number of repetitions. Thankyou.

ag

Unless you hit colon after typing the first tuplet, a new tuplet should appear as you continue entering notes.

I doesn’t. Once established the ratio I want (6:4) I can type only the first tuplet, and then, without hitting any key, Dorico re-establish the regular group. For going on, I have to repeat the path. A serious problem.

ag

This really should just repeat the tuplets. Can you clarify exactly the steps you are doing?

  • New score, new instrument, write mode
  • double click the first rest to place the caret
  • ; (to invoke tuplet popover), ‘3’, return (creates a crotchet triplet)
  • enter 4 crotchet notes

–> as the 4th note gets entered, Dorico automatically creates a new triplet following the first one

Sorry, it does not work. On an Italian keyboard, pressing the key “;” does not produce any result; I succeed opening the tuplet popover with hitting the key “ò”, and it works for getting typed the first tuplet, but it does not retain it for the following similar tuplets. One has to repeat the path for each single new tuplet. Take care of this: Italian users are turned out by such a problem.

ag

ah yes, on italian keyboards tuplet start is mapped to “Ò”. So, after you created the tuplet and entered the first note, is the tuplet button (on the left side note input panel) still enabled? If not, when did it switch off?

The button should be enabled as soon as you have the tuplet popover open (to enter the tuplet ratio), until you press “Shift+Ç” to stop the tuplet from repeating.

The tuplet button switches off immediately after entered the first eight note of the second triplet. It happens only when the tuplets belong to the 2nd voice of a poliphony. Typed in as single notes of a melody, they behave normally.

ag

BTW In Italian keyboards there is not the C with cedille. So, to stop the repeating of the tuplets, one has to switch off the tuplet button with the mouse - in wait of a better issue.

I can add something: the problem arises when inputting the first note of the new tuplet with the mouse: just after placed the new note with a mouse click, the tuplet button switches off. This is sometimes quicker, when in a given voice there are large intervals (eg arpeggios with a broad extension). If typed from keyboard, the problem does not arise.

ag

I had no probs with the tool working as advertised, but I confess I am not working with an Italian keyboard layout.
sextups.png

Well, that explains it. With mouse input, tuplets specifically do not repeat automatically. That’s simply because you could create notes anywhere with the mouse. The tuplet usually gets repeated as soon as you enter the first note next to the first tuplet. However, if you just ‘randomly’ place notes near tuplets, you do not suddenly want to have tuplets appear.

If you enter notes with the note name keys, then tuplets will repeat.

Sorry about the ‘end tuplet repeat’ shortcut not working, we’ll take a look at that!

I have the problem that the tuplet only works with the number 3. I want to write a 6-er (hope you understand danish-english). It does not work with any notelength. 3’s work perfect.

The shortcut: End tuplet work for me. But the danish keyboard do not have the same number of keys in each row as the english. But with a little research the functions I have tried out, work.

For other tuplets than triplets you have to type the ratio in the popover, e.g. 6:4 …

Hey. Thank you. It worked (of course).
It is interesting - but a little time-consuming - to work with a new program with no manual. You may collect hints where you can find them. But Dorico shows more and more to be the notation-program for the future.

I can’t invoke the tuples popover using “;” on my American Macintosh. To be sure I understand:

  • Place the caret where I want it
  • Press ;

When I do that, I just get a beep, not a popover. Am I misunderstanding?

Thanks.


Sorry—I apparently changed the Key Command. My bad.