Inquiry about the 'Externally clocked' setting

I couldn’t tell you why, but I would take WC sync over BNC any day instead of lightpipe.

Sorry for the possibly silly question, but have you tried to set to 128, save, close, quit, reboot? Sometimes funky things happen and there’s more work than is reasonable to get things running.

If that doesn’t work then who knows what the problem is. I would probably try to run the RME as master with internal clock and then disconnect the ADA completely. See if that works. Also give the manual another read and look for any caveats. Perhaps there are some restrictions that aren’t obvious on a first read, like very low latency when using external clock or ADAT clock or whatever.

Something tells me this should work for you one way or another.
(And I’d try wordclock over BNC with the RME as master btw)

Thanks again for all your answers. Quick replies before going to work…

@mkok
My system is nearly two years old : a Ryzen 7 3700X /32 Gb DDR4-3200 / 2 SSD, one being an m.2 / Windows 10 Pro 21H1 (build 19043.1237). I did a LatencyMon 7.00 test for another thread, few days ago. The results were these :

@MrSoundman

Yep, probably the test hasn’t been done in the more accurate way. I’ll need an added TosLink cable to know more about this for sure or, even, the needed BNC accessories.

@MattiasNYC

I’m indeed thinking, since your last answers, more and more about the BNC connection. A question : when only two devices are involved, a 75 ohms cable is enough or should I also get two termination components ? Beside this, I didn’t try the reboot process - I haven’t thought about it until now, I admit. I’ll try it this evening, as it’s a rather easy one…

I’m not sure I agree with the comment to use coax word clock. Sync over optical is absolutely fine and there is no reason it shouldn’t be.

Yes, with only two devices and quality optical cables, it can be perfectly fine, but in this case, to have the UCX as master, a second optical cable would be needed.

Wordclock, should you decide to use it, takes the guessing out of the equation and is expandable to multiple additional devices if required.

In this case, you need only one terminator, so in total, one 75 ohm coax cable with BNC connectors at each end, one “T” piece connector and one 75 ohm BNC terminator.
imageimageimage
Connect the terminator to one side of the T-adapter, put it on the ADA8200 “sync” connector and set it to “WC IN”. Connect the cable between the other side of the T-adapter and the UCX “word out” – you don’t need a terminator at the UCX end.

As a test, you should see the sync “locked” light on in the ADA8200, even without any optical cables.

All that of course, only if you decide to go with word clock. As I say, you should be fine with just one more optical cable, once it’s configured correctly.

Looking now at the back of the Behringer I see switches for sample rate next to the WC connector. If that’s the only way of setting the unit’s sample rate when using WC sync then I’d probably not do it. Seems annoying to have to flip that if you ever need to run something at a different rate…

I meant with a 2nd optical cable. That is exactly how I run it with no problems whatsoever. I run sync as adat in. My Babyface pro fs doesn’t have a word clock connector but the UCX does. I do think the problem is not to do with sync since earlier it was mentioned the problem still exists without the ada8200 connected.

I suppose one question is when using the ucx on its own was it switched back in the driver interface back to internal sync?

Yes, it’s in one of the pictures.

OK. Following @MattiasNYC suggestion, I did the following steps (all with the ADA-8200 as master) :

  1. Booted my system and immediatly set in the UCX Control panel the latency to 128 samples. Audio preocessing load went down to 0 immediatly with no sound, as expected.
  2. Saved, quit Cubase and restarted the system (without powering it down).
  3. Relaunched Cubase : result below…

Yep, everything was working, at 128 samples…

  1. Saved, quit Cubase and powered down my system.
  2. Powered it up and relaunched Cubase : audio processing=0 and no more sound, still at 128 samples, of course.
  3. Used the Reset button of the Audio System>ASIO Fireface USB panel (why so ? Don’t know, maybe as a desperate attempt to wake up the audio processing load meter…) : sound reappears, as well as a non null audio processing load ! I have always thought that this button was meant to be used to reset a Remote device (as the Operation manual states it)…

What on earth could be going on in my system guts ?

Anyway, yep, I’ll first purchase an added TosLink cable to set the UCX as master in a reliable way. Maybe this will do it : it’ll be time to use a BNC connection if I still have the issue. But actually, I’m wondering what is the logic behind the last results I got…

You know, come to think of it I have issues where a newly loaded project sometimes won’t play back over certain channels, or sometimes something happens and playback stops. What I’ve done is open up the “Audio Connections” window and then the Control Room tab and then re-selected by preset. That always brings back signal on my system.

I’m wondering if what you’re doing and what I’m doing are similar things, or addressing the same or similar fundamental problem.

If you don’t mind, the next time this happens, if you use Control Room with a preset - try choosing your default preset again and see if sound comes back. I’d be interested in hearing if that too clears it up in your case.

Noted, Mattias, thanks. It’s interesting.
I made another preset in the Audio Connections>Control Room panel just now. Just tried to use it, and indeed, there is a quick drop down of the audio processing load for just a fraction of second - it reaches again quickly its ‘normal’ state just after : so, something is obviously happening.

I’ll try to use it next time I have an audio processing load = 0 at the beginning of a Cubase session, which will probably tomorrow morning… I’ll let you know what happens. :slightly_smiling_face:

@MattiasNYC
So, I just started my system and launched Cubase with my usual template based project, keeping the 128 samples latency setting for the UCX : as expected, the audio processing was at 0 with no sound.

BUT in the Audio Connections>Control Room panel, ‘No preset’ was selected in the Preset drop down list, even if the settings in it were OK. So, I loaded the preset made yestersay. Result : the same as you - instant awakening of Cubase audio processing load, with all the expected sounds available.

I’ll try to deactivate the Control Room later (it’ll need the rerouting all my outputs) as, following your last post, I’m now questioning its behavior…

Thank you so much for trying that and reporting back.

I don’t think you need to give up on Control Room if that’s what you’re thinking. It seems to be working fine when it’s working, which is most of the time, it’s just that there appears to be some ‘glitch’ that messes it up. Apparently we’ve found out that fixing that ‘glitch’ can be done in two ways - hitting the ‘reset’ button in one window, or reloading the preset in another.

If I could figure out what triggers this I’d report it as a bug, but without a consistent repro it’s pretty futile.

Hi again, Mattias

OK, the Control Room isn’t the culprit or, at least, not directly. I did the following (all at 128 samples set in the latency setting of the UCX panel) :

  1. Saved and closed the current project before deactivating the Control Room and rerouting all my outputs to the Audio Connections>Outputs panel.
  2. Quit Cubase
  3. Relaunched it : at 128 samples, both audio processing load and sounds were there and working.
  4. Saved and closed the project, quit Cubase and powered down the system.
  5. Started the system and relaunched Cubase : no audio processing load and sounds, even with Control Room disabled.
  6. Used the Reset button in the Audio Connections>ASIO Fireface USB panel : both audio processing load and sounds are available again.
  7. Saved and closed the project before reactivating the Control Room and redirecting the outputs used.
  8. Quit Cubase and powered down the system.
  9. Started the system and relaunched Cubase : both audio processing load and sounds were there and working (yes, at 128 samples, with the CR working and after a ‘cold’ reboot - I’m almost certain that it won’t be the case next time I’ll start up my system…).

At the end, there is absolutely no logic in Cubase behavior concerning this issue. I shouldn’t say this here, probably, but there is no issue of this kind, using Reaper at 128 samples…

If I can, I’ll make another thread concerning this (we are seriously off topic, since nearly the beginning of this one…), when I’ll be able to collect more tests results - enough, at least, to find a reproducible way to trigger the issue (I’m also suspecting my template project, as well as workspaces, at this point). At the moment, I’m in the dark, with this one…

Thanks to you all again… :slightly_smiling_face:

By any chance, did this only start happening after you updated to Cubase 11.0.40?

For me this has been going on for several versions. As a matter of fact, today every single time I open a project file I have to re-select my preset in Control Room. Every time.

PS: I’m not saying CR is the problem, I’m saying that there’s a routing problem with monitoring or accessing hardware, and that the problem shows in different places. Similarly, it appears there are at least a couple of different solutions to the problem when it occurs.

No, it started at the end of last year and I made a thread about this, with only the computer-and-devices tag, last 20th december, so it remained buried in the Lounge. I’m almost sure that it was already with 11.0.0, as I did the update earlier in the month from 10.5.20.

Yep, this sums it up quite accurately, I think. As a sidenote, after coming back from work, I powered up my system and launched Cubase with still 128 samples as latency, for more tests concerning the issue. Guess what ? Everything was working, this time : no need to use the Reset button. Go figure…