insert silence = works once in a while


sometime i need to insert silence, or copy paste range.
but sometime it just doesn’t work. i have no idea why. luckyly sometimes i can just unlock a track or some random things like that and it works or remove the divide tracks list. But now i have this movie, 2 video tracks, multiple marker tracks, audios, midis… i want to insert 3sec there. nothing works.
i try to unlock all regions… all tracks… nup
ho… maybe it’s because i’m using DOP ? and i have to make everything permanent ? :confused: mnna i guess not.
any idea ?
wait… i go at the end of the project (after the movie) and do a global insert… it works there.
i have some deactivate tracks… would it be because of that ?

removed all unactive tracks… same


These are the rules:

  • If any track is locked, the Events/Parts of the track don’t move, when you Insert Silence.
  • If any Event/Part has locked Position (or any lock combination with the Position involved), the Insert Silence doesn’t do anything.

You could make a Project Logical editor to make sure, all Events/Parts are unlocked, before you Insert Silence. You could even make a Macro to unlock all locked Events/Parts and then Insert Silence.

Using Direct Offline Process doesn’t affect the Insert Silence function.

Some Global Tracks are special. There always has to be an event at the very beginning of the project. For example for Tempo track, Signature Track. So in theory, I can imagine, it could be a bit tricky to Insert Silence at the very beginning of the project. But of course, this is handled in Cubase/Nuendo and it works as expected.


thanks for this clear explanation.
my problem is that nothing is happening when i do insert silence. not one single track is affected.
i can understand that i missed one track that is locked or some single regions that are locked. But normally these are kept at their place while the rest is affected as you explained. Correct ?
i use this sometime if i want to insert silence but keep some tracks (mainly video and reference sound) in place.
also when this happened this time i tried to select all, and unlock all events to make it work. i couldn’t
And i pushed to try to remove hidden track version that would be locked.
but nothing would move at all.


If any Event or Part is locked, then none of the events and parts moving. Then is the Insert Silence function just ignored. Therefore I recommended to use the PLE to unlock all Parts/Events before you Insert Silence.

The key command (Shift + Backspace ? ) does not work for me either.
I have to go to Range in the menu, and chose “Insert Silence”. That always works.

I tried both :persevere:


The default Key Command is Shift+Ctrl/Cmld+E.

They key command works for me or the menu. But sometime it doesn’t and it’s a waste of time / impossible in a session of hundreds of tracks to find what region might be lock or what track is locked. Off course you ca unlock ALL but then what ? Thing i mocked i locked them for a reason now if all is unlocked i have to manually relock what i need ?. This is not working for me.


As I said, you can do so automatically by using Project Logical Editor. If you want to go even farther, you can make a Macro of 3 steps:

  1. Project Logical Editor: Change color (to very specific one, used exclusively for this) of all locked Audio Events/Parts and unlock them.
  2. Insert Silence.
  3. Project Logical Editor: Lock all Audio Events/Parts of the exclusive specific color.