Inserts failing to load - simply make Cubase unusable to me

Anyone else seen this??

Really bad bug I think.

Set up a project with 28 VST Instruments. All good.

Went to a channel and tried to insert a Fabfilter EQ and upon selection of the VST, Cubase simply ignored me and never loaded the VST.

Tried other plugs. Only simple small ones loaded at all, most failed.

Rebooted/restarted Cubase. Same problem.

Started removing VSTi tracks one at a time. After I removed 5 (23 VSTi tracks remaining), suddenly I can load any VSTfx insert without problems.

Machine spec is not lacking - check signature. Only 12GB RAM in use out of 32GB. CPU’s idling.

Seems like a very nasty bug which is making Cubase all but useless to me as I simply can’t load the tools I need.

Anyone got any thoughts on how to stop this happening?

This is really bad actually. Worse than I thought.

I’ve just built a demo project and tried loading inserts. One by one I reduced the number of tracks, which was the only way to allow loading more inserts, until now I have just 5 tracks - 2x VSTi and 3x audio, and I can still only load 70VST inserts before it simply ignores my request to load another one.

I have 24GB RAM free and the CPU is at 16%. Cubase audio performance average load is at around 20 %.

So my dream of buying a very powerful machine so I could load complex projects without any worries is in tatters right now.

Somebody tell me it ain’t so…!!!

Please search the forum.

https://www.steinberg.net/forums/viewtopic.php?t=123768