Inserts not working on output chanell

Gday all, I’ve noticed over the last couple of weeks that when I open certain projects, the inserts on my output channel are not “activated“ meaning that they are greyed out and I can’t click on them! If I load another one, it opens but no signal seems to be running through it. I can do this until all the available slots have been taken up by useless, not working inserts, what gives?? The plugins are both Cubase’s own (limiter, maximiser) and third party plugins ( waves NLS). Any help would be much appreciated as I have searched far and wide and have yet to find a solution.

Cheers!

can you provide a screenshot please?

Yep, thought that might help but away from computer ATM, so I’ll do that shortly…

It looks like the automatic delay compensation is turned off

Yes, disable Constrain Delay Compensation.

Thanks for the replies, I will give that a go then, Sorry for my ignorance but why does that interfere with the output channel?

Because thats how it is designed. Which certainly has to do with the fact, that output channels are the only (regular) way to get audio out of Cubase.

What it does is simply to disable all plugins that introduces latency. So if your plugins on any channels have any latency, they will be disabled when it’s enabled.

It is a annoying magic. I think it would be good if it was some indicator on the plugs with delays when they are selected. Like the three sausages for VST3 plugins. It could be a different colour or a icon. And it is really bad that they are locked, it should be a settings for this and there might already be one?

Thanks KHS, Nice simple and concise answer, Cheers! and yes cubace, for noobs like myself who even after 4 years working with this complex yet excellent program, a little indicator would be awesome :laughing:

No its not bad, its the whole purpose of the Constrain Delay Compensation feature.
In a mix situation, latency doesn’t really mean anything, but the feature is a nice and quick way to lower latency if you need to record something instead of having to manually go through and disable all latency heavy plugins.

I dont need a extra mother when I work with a cubase project. The fucking computer should never tell me what not to do.

:unamused:

I checked it on my Nuendo right now (Cubase Dongle is not at home)
my plugins are greyed out and on/off button, bypass button are “hidden”
so it shows clearly that there is something and there is also an indicator on the project window

No one forces you to use that feature, so not sure what your problem are.

Maybe you should try figure that before you deride if you think it is good or bad?

Not quite.

Not sure what you are asking here. I don’t need to figure it out, I know what it does and when to use it

then let us all know what you think ot does?

What I think it does is written down in the manual and there freely available to all of us who care to read.