Inspector routing

This seems to have disappeared for most of the tracks - but not all - in a current project. For the life of me I can’t figure out what I’ve done or how to make routing visible. I have read the manual until my eyes started bleeding. I’ve searched the forums. I know this will be simple but I just can’t figure it out. Every picture of the inspector show pan, volume, input and outputs like there’s no other configuration. Help?

Cubase 8 pro on Intel PC.

Thanks for any guidance!


Hi and welcome,

Right-click inbetween any tabs in the Inspector. A menu with possible tabs should appears. Select Default

Or in the bottom-right corner, you can click to the cogwheel (gear). Audio Track Inspector Settings window appears. Here, you can Add and Remove the tabs of the Inslector. The one, you are asking for, is named Basics (if I undestand correctly, which tab do you men; or do you mean Fader?). But this “Basics” should be locked, and always used.

If this doesn’t help, send a screenshot, please.

Thanks Martin - I will look this evening. Perhaps I’m inadvertently disabling the Basic panel? When I restart Cubase the inspector shows the routing again for each channel.