Inspector window contents disappearing

when cubase 11 first came out there was an issue with the inspector window, its contents would randomly disappear. Since then there have been 2 updates and the problem went away. Now for no reason, its come back ! After a while the contents of the inspector window disappear ! Again !! clicking on a track brings them back but its very annoying. Has anyone else experienced this ? Is there a fix ?


Could you try in Cubase Safe Start Mode, please?

What graphic card do you have, please?

Its happening all the time now, I load up a project then after a few seconds the entire contents of the inspector window disappears. Ive started it in safe mode, no difference. My graphics card is
NVIDIA GeForce GTX 1060 6GB

Ive just updated to 11.0.30 but it made no difference

Actually, I hadnt started it in safe mode, I have done now though and temporarily disabled program preferences. This seems to have fixed the issue, it hasnt happened for a while now. Why on earth would my program preferences cause this ? I havent even changed anything. What happens when I start up cubase with them restored ? This is so annoying, its not the first time, I cant see any logical reason for this to be happening. I tried eveything steinberg support suggested last time it happened, nothing fixed it, then magically after a program update, it stopped.


Without the preferences folder, you would get the factory preferences during the very first start. And then you can adapt them.

This is happening everytime I open cubase, If I dont disable program preferences, the inspector window disappears. This is no good to me, I have various preferences setup, I dont want to have to recreate them everytime I open cubase, thats really impractical (and bloody annoying) There must be a fix for this problem, surely ?

Actually, now even with program preferences disabled, the window is still disappearing. I switched my pc off then back on again, and this seemed to fix it this time. I’m at a complete loss, for a supposedly ‘professional’ recording system, it has some serious bugs. Does anyone know a way to fix this ?


Please try to reinstall your NVIDIA the way as it is recommended in the Steinbergs’ knowledge base article.