Installation Problem

I just bought a new computer (Dell XPS 8500) and am trying to install Wavelab 7. I have a 256GB SSD and a 3TB HDD. I changed the User and System TMP/TEMP locations over to the HDD to minimize writing of temp files to the SDD. This has not caused any issues with other software.

When I try to install Wavelab 7 from my original DVD I first get an “insufficient disk space error” and then “incorrect TMP/TEMP variables or there is no permission for the temporary folder”. Is this related to the remapping of the TMP/TEMP files? No other software has this problem. Is it possible to have the TMP/TEMP files on another drive?

Appreciate any help.

Thanks.

How did you make this change exactly?
Have you verified you have enough space?

Here’s a link to an article describing the TMP/TEMP changes:

http://www.askvg.com/where-does-windows-store-temporary-files-and-how-to-change-temp-folder-location/

I moved both User and System TMP/TEMP files as I don’t want them written to the SSD.
Does the software expect the standard location for the TMP/TEMP files on C rather than D? I’ve called the folder TJR Temp.

The computer is brand new and has tons of space. I’ve read some software calculates available space incorrectly with 3TB drives. Does Wavelab work with 3TB drives?

I’ve also checked drive permissions and they are fine.

I’m thinking I should be asking Steinberg.

Thanks.

You’re asking the right guy, don’t worry. PG is the developer of Wavelab - if anyone knows, it’s him.

PG any thoughts?

I sent a request to support, but they suggested using the Forum.

I meant to mention that I also tried turning off Norton Virus and Firewall software to no avail.

Does anyone have any ideas? Nero, Acoustica, iZotope, JRIver all install and work, no problem.

Thanks.

You could use the following trick:

Install the eLicenser:
http://www.elicenser.net/en/latest_downloads.html

Install the Gear drivers from this page:
http://www.gearsoftware.com/support/drivers.php

Install WaveLab on any other computer where you don’t have the problem. Then copy the folder “C:\Program Files (x86)\Steinberg\WaveLab 7” from one computer to the other.

Then you should be able to run.

I installed it on another Windows 7 machine no problem and copied the 32 bit and 64 bit program files to a USB key to put on the XPS8500 later. When I tried to install eLicense as per the link I get the following error “This software requires an additional 1,435,957,868 k bytes free on the D: drive to install. Please remove any unnecessary files and try again”.

That’s one big program… This is a new computer and D: is 3TB. The software is not recognizing the large drive. I’ve read about this kind of error. This looks like an installer problem?

Any ideas of what to do next?

Thanks!

This does not sound normal (this sounds like a computation overflow because your drive is particularly big).
This tells one thing: the problem comes from the eLicenser installer (which is executed silently by the WaveLab installer). Since the eLicenser installer is not under my control, please ask the Steinberg support with the last details you gave me.

Thank-you PG. I have done so. I’m also looking to see if there are any drive software updates.

3TB drives are becoming much more common. From what I can see almost everytime drive capacity increases, this type of problem occurs.

Appreciate your help.

Version 6.5.2.1112 of the eLicenser Control added support for hard drives with capacities of more than 2 TB.
The installer is available from http://www.elicenser.net/en/latest_downloads.html