Installation problem

Hi all,
When I try to reinstall my SL3 disc, having crashed when I tried to download a free plugin, I get the message.-
“There are other activated processes which disturb the installation process. Please restart the computer and repeat the installation.”
Can anyone please help?



Thanks, Steve,
I did uninstall it immediately, but that’s the question, did I manage to get rid of it all ? :unamused: As for reformatting the hard drive, that’s something I’d have to read-up on. I’ll try searching the registry as you suggest.

Many thanks for the help.


Hi, Steve,
Having created a restore point, I had a good root around the registry, but despite deleting a number of files, haven’t had any success regarding the cubase installation. I did discover the date I downloaded the free plugin, however, so I’m going to try an earlier restore point [ sometime in July ]. I’m not sure it’s possible.
I have just tried to download the trial version of cubase 7, but there was an error.
Think I might have to call in an expert :confused:

I’ve taken on board your advice.
Thanks again.


The story so far.
Cubase SL3, crashed about 3 months ago. In the meantime I’ve been using an old, cubase LE, given as a freebie with the, Yamaha MO8, I bought some years ago.
Can’t help wondering if this should have been registered when I installed it.
Eventually, having repeatedly failed to install the SL3, I decided to bite the bullet, and restore the PC to its factory settings.


I’ve re-installed it from the original disc. However, now it seems, in my attempts to re-establish the SL3 and all it’s plugins, and their components, I’ve managed to trigger a
plethora of requests for re-validations, and authorisations, involving strings of digits, and relevant email addresses I can’t for the life remember where I put. Could
this have been avoided had I not been such a newbhead, :open_mouth: or is this what happens anyway?

Any advice would be very much appreciated!