installed new hotfix now cubase says AUDIO RECORDING ABORTED DISK FULL but its not

cubase has not been right since i updated to 10.5.10 its been having massive asio spikes and crashing and not closing properlly so today ive installed the hotfix and now i cant record at all everytime i click record its says audio recording aborted disk full…but im not recording audio im recording midi.

i googled and it said if you enable run as admin it should fix it but it hasnt.

my hard drive is ok its got some space and my project isnt really pushing the cpu ive got two audio channels and a few vsts and 2 fx channels nothing cpu intensive and my pc has handeled way bigger projects without any problems before.

can anyone help?thanks


Do I understand right, you are on Cubase 10.5.12 already?

Could you try in Cubase Safe Start Mode, please?

yep im on 10.5.12

ive tried the safe mode and it seemed ok at first then i got the same error message

one thing ive noticed since 10.5.10 is some of my orginal prefs have been screwed up and my media bay isnt scanning too .its the same in the hotfix it doesnt seem to remember my audio card i use a uad apolo and ill load a template or a song ive been working on and the sound card needs setting up in cubase. any way too fix that issue as well.

im currently running latencymon its all green and says its fine no drop outs should occur but when i start up cubase it does but the latencymon still says everythings fine .


Do you have Cubase 10 or 9.5/9 installer, please? If yes, could you try to rename these Cubase preferences folders (together with Cubase 10.5 preferences folder), please? To make sure you really get the factory preferences, which is not migrated from an older Cubase versions.

hi martin yes i have cubase 10 installed…can you please explain whay i need too do i have an idea but just want too make sure if you could explain what to do id really appreciate it…im on wondows 10 version 1909


If you keep Cubase 10 preferences and you delete Cubase 10.5 preferences, you don’t get the factory preferences during the very 1st Cubase 10.5 start. You will get Cubase 10 preferences migrated over to Cubase 10.5. Cubase can migrate 2 or 3 versions back (I don’t remember exactly). If the issue is in your Cubase 10 preferences already, you would copy it over to Cubase 10.5.

So to make sure you really get the factory settings, rename (for backup) or delete the older preferences too.

ok do you mean the userprefernces.xml file?when ive checked ive got cubase folders going back to version 8


I mean the whole Cubase 10.5_64 folder.

ok…will this rebuild cubase as if it was a new install?

ive just done this and everything is rescanning but no plugin pictures are being displayed in my media collum…its displaying the names but not the pictures ive loaded up some plugins and clicked on the camera icon but there not being screenshot …how can i fix this?thanks


This rebuilds Cubase preferences to the default (factory) settings.


Do you mean internal Cubase plug-ins or 3rd party plug-ins? If you mean Cubase plug-ins then try to trigger the Full Installer again. There should be one component installed, which should show these pictures.

yep its showing the internal cubase plugin in the media rack but all my 3rd party plugins are not displayed and if i click on the camera icon its not taking pictures.


I see. Does it mean the icon doesn’t`t show up at all. Or does it show up and then it disappear after Cubase restart? Is there any other picture instead of the plug-in? Maybe the screen-capture is shifted?

yep its showing the plugins name but its not showing the screen captured plugin its just showing a dark box with a plugin icon.

any idea where the vst screengrabbed images are stored?

ok quick update----

ive loaded up cubase 10 and all off my vst images are displayed in the media rack all is good but if i load up cubase 10.5.12 there not visable so it must be a problem with version 10.5.12

ive also noticed 10.5.12 is having problems with some of my plugins but it was ok before the update…maschine 2 and loopdrum are a big problem if i load them up cubase quits and its also blacklisted some plubut they weok before but nowi cant use them.