Installing SX3 - SOLVED!

I’ve been asked to edit an old “*.ALL” file I recorded in SX3. I downloaded the CD install version but I’m getting an error message “There are other activated processes which disturb the installation process. Please restart your computer” etc. I’ve tried installing in Safe mode, Googled it, turned off AV, run as administrator and installation from my original SX3 disk. I’m guessing the latest Elicenser version has something to do with it but I can’t find a running process that I can identify as elicenser related.

I know I’ve been through this loop before (succesfully) but that was before Windows 7 64-bit o/s (I should have mentioned that before!), perhaps another suspect?

Any help gratefully received! Thanks.

Confirmed the same situation here… Hope someone chimes in on this… I have some old songs as well i’d like to load and resave.

Hi,

This isn’t a solution exactly, but you can send the .all file (no folders, audio etc) to anyone who has a working Cubase SX2/3.

If they boot up their version and ‘Import Cubase song…’ they will get some warnings, but will be able to pass these and get to the main arrange page.

Next they save the project in the normal way and send you the new file.

Put it in your project folder and you will now be able to open the project in C4/5/6. You may have to move your audio files into the audio folder created by the later Cubase versions.

I have done this lots of times, I hope it might help.

P

In my Win7 x64 I managed to install SX3 / SX2 / SX1.
You need to uninstall existing eLicenser and install the latest “old” License Control Center 5.4.20.01010 which can be found here http://www.elicenser.net/en/download_archives.html
Install SX3, update to latest 3.1.1 (build 944), then uninstall LCC and re-install the latest eLicenser.
Run SX3 and enjoy

Johnny B Richman said

You need to uninstall existing eLicenser and install the latest “old” License Control Center 5.4.20.01010

I was afraid that would be the solution! Cheers Johnny, I’m sure that will work, I just don’t like messing with elicensers. Thanks for your reply.

Aloha z
I hear you and be very careful.
I found out (from the ‘powers that be’ at Steinberg) that SX3 would no
longer work on my old G4 laptop with my current dongle (used for C6).

So I now have an old G4 that worked flawlessly with SX3 but now just sits in a corner.
Too bad.
{’-’}

I don’t know about Macs, but on PC there should be no problem at all. I managed to install & run old SX 1/2/3 and C5/C6 on 2 (very) different PC systems.

Hi Johnny B Richman (what a great rock n’ roll name!) - you prompted me to stop messing around and do what I knew I’d have to do. SX3 installed after a couple of heart-stopping moments. When it came to reinstalling the latest elicenser it didn’t want to know, until I deleted all elicenser references in app data. I can recommend revisiting SX3/*.all files, Cubase 6 will improve your old mixes. Reverence on its own adds a nice polish.

Anyway, thanks for all the help and suggestions. :sunglasses:

I think i will just use my old laptop and install it there. Glad to hear it does work. I can’t afford at the the moment to start fumbling with old stuff on my new lappy. :slight_smile: