Installing WaveLab

Hello All,
im trying to install WL and i get this error:
“Insufficient free disk space.”
“Cannot prepare main package. Probably currupted package, incorrect TMP/TEMP variables…”

running Win8.1 No HD Space problem, SSD on system drive, moved TEMP/TMP to d:

thanks for the help

You might try re-downloading the installer if it says probably corrupted package.
Did you move tmp/temp before or after you first tried to install?

Its a new installer from steinbergs,
Where u suggest to move the tmp?
I have moved them from c to d because of the ssd drive

I meant if the error message indicates “probably corrupt package” as it does, your installer could have been corrupted during download. You can download it again here:
(the download link on the page is mis-labeled as Elements, but it’s actually LE if you hover over the link. It’s a full installer, not just an update).
That would be the first thing I’d try. I think I’d clear the temp folders first.

If that doesn’t work, regarding the temp folder locations, maybe that’s not a problem, but are you able to install other Wavelab versions, like the Wavelab Elements trial? ( .
If that doesn’t install either, maybe it has to do with your temp folder setup, and try temporarily pointing the temp folders back to the C drive, to see if it makes a difference.

Or, your error message sometimes indicates system file issues in other (non Wavelab) threads I’ve read on the internet. For that you could try running Windows system file checker:

But hopefully you would just need to re-download the installer and that would fix the problem. Hopefully.

This appears to be the same problem:

But I don’t think it’s a problem unique to Wavelab installers. A lot of other program installs have the same error message, and the problem I’ve generally seen noted is a corrupt Windows system file crtdll.dll. So I think it’s probably worth running the Windows system file checker. to see if your crtdll.dll is reported as corrupt. I’m not sure if the scan will fix it or just report it as corrupted. But I’d be interested to know what you find.

If that’s the problem and system file checker doesn’t fix it automatically, I wouldn’t fix it by downloading a replacement system file from any old website like some people in other forums.

Maybe contact Steinberg support.

But in the Wavelab install cases it might be the disk/volume where the temp folders are, are too large, not too small. Drives greater than 2,3,4TB. As here:

Seems in that case, temporarily pointing the temps back to the smaller C drive would possibly solve the installer problem.