Instant Print Preview on Macbook Pro?

Hi all-

My apologies if I am missing something obvious here, but I am unable to get the instant print preview to work.

I am working on a 2014 Macbook Pro. Holding ` does not work. Nor does . The key to the left of Z is SHIFT, which doesn’t work and seems unlikely in any event.

Thanks for your help!

Dave

BONUS QUESTION: Where is this found in key command preferences?

If you have a different keyboard-language setup, it may be different.

The command is “Hide Invisibles” (seemingly an oxymoron :wink: )

SOLVED!

Sorry all. It turns out that I was opening Dorico 3.1, not Dorico 3.5. Didn’t realize an entirely new instance of the app was installed, and my Keyboard Maestro macros were opening the old one.

Carry on!

Thanks!

Oddly enough, the oxymoron makes this easier to remember (though not easy to find lol)

Is the British English keyboard different from the American keyboard? On my MacBook Pro, the “key to the left of Z” is shift, and the backtick key is to the left of 1. Took me a while to figure this out. What was the documentation referring to?

British keyboards are indeed different to US keyboards, On both Mac and Windows.
There’s a nice comparison of (mac) international keyboard layouts here: https://keyshorts.com/blogs/blog/37615873-how-to-identify-macbook-keyboard-localization#us-english

Is it always the tilde key? If so, wouldn’t it be better to say that in the documentation?

On British keyboards it’s the backslash or backtick key. That’s the same as the tilde key (on Mac) but without Shift. On British Windows keyboards the tilde key is to the left of Enter/Return.

I guess the documentation could say something along the lines of “ideally the Hide Invisibles key goes here, but if you don’t have a key here then you’ll have to put that command somewhere else”.

I thought this was a backslash: \

Truly nothing is simple for developers!

On British Windows keyboards it’s a backslash, which is indeed: \

In the french layout, it’s @.
I guess we all have to find out according to our keyboard layout!

My keyboard has the same layout as Leo’s pictured above, and to the left of the ‘1’ key is § which I’ve mapped to hide invisibles. If you have your [Mac] system set up to type diacritics, you can’t use the backtick key, as that is reserved as a ‘dead’ key for easily typing à, è, ì, ò and ù.

I’m confused by this statement. Macs are by default capable of “é” by typing “alt-" then "e", which doesn't prevent the "” key being used for Hide Invisibles. I’m using it…
Are you talking about some other keyboard setting?

John, I think you mix up the acute accent (áéíóú), pointing “northeast”, and typed on Mac (in many languages) with the option-e (aka alt-e) dead key, and the grave accent (àèìòù), pointing “northwest”, and typed using option-. Vaughan, on my Dutch keyboard at least, which is practically identical to American English, the plain key is not a dead key, but option-is. On my keyboard, plain works for the preview, and it even happens to be located next to Z.
That is not the case on several other keyboards, however: in German, Z sits between T and U, in French (and Flemish) it’s between A and E on the top row. Etc… I think it’s confusing to say the standard shortcut for Hide Invisibles is the key next to Z…

Ha, Piotr, yes I was mixing them up! But it works as described on my keyboard. alt,e gives è, and the key works for Hide Invisibles.
One thing this thread has taught me is how the simplest-seeming things are not at all simple!

I have my keyboard layout set to VS (Internationaal) - Pc. With this setting, pressing either diacritic (` or ') produces the accent with a line under it and doesn’t advance the cursor. The next [vowel] key I press will place that letter with the accent. It’s true, if I set my keyboard to Dutch, it requires pressing option first. As I often have to type diacritics, this single keypress method is slightly faster for me.

Thanks for that explanation, Vaughan

I use Dorico 3.5 in English with a Swiss German keyboard. Does anybody know the keystroke command for “Hide Invisibles”? I tried all kinds of suggestions above, but nothing works.

Thanks in advance,


TootSweet

Hi TootSweet.
On my French keyboard, hide invisibles is the topleft key (@/#)
[Edit] I see I already wrote it. The easiest way to know would be to open your preferences> key shortcuts and search Hide invisibles.