Instrument names

I seem to have lost my instrument names when setting up a new score, can anyone help?

Does it mean that you added the instruments when creating a new score, edited those names (or not) in Setup mode (Cmd-1), and that then, for an unknown reason, those names have disappeared from the left column in Setup mode ?

Hi

When I add them to a new score nothing appears on the left of the manuscript. It used to work okay.

Have you checked the settings in Layout options (cmd-shift-L), Staves and systems page ? If the names appear on the left panel in Setup mode, it means that they have not disappeared, only that they are not printed out, because the settings are to hide them…

https://www.dropbox.com/s/oq233oqw39n891b/Screenshot%202017-05-11%2015.31.00.png?dl=0

this is how it looks

I see only one instrument, it is not labeled on the score (because of the settings I told you, I suppose), alto clarinet. Did you add more instruments ? I do not see any problem, actually…

If you want to post your project here, I’m sure someone can get you back on track. (You’ll need to zip Dorico files).

Your layout is using the ‘Default Part’ master page set. In the Page Setup page of Layout Options, find the ‘Master Pages’ section, and change the default master page set from ‘Default Part’ to ‘Default Full Score’ and all will be well.

Many thanks