Instrument Playback Volumes

I added organ to an existing arrangement and now can hardly hear any other instrument during playback. When I go to Play and click on the volume button (f) there is a line I can drag. But every time I let go, it goes back to where it was.

When I bring up the instrument list and move the volume level slider, it also goes back to the default setting.

How do I change each instruments volume so that I can get a good balance and export it also?

To set a base volume level, you need to use the Dorico Mixer rather than the VST (in this case HALion) mixer. Often the VST mixers will change based on dynamic markings within the notation file.

That did it. Thanks. Even the mp3 file kept the correct balances.