Instrument Track cannot read automation without muting entire track

I have clicked on the bottom of the yellow Instrument track to show another bar specifically for volume. When I press R, the Instrument track immediately mutes itself.
The only way I can hear the Instrument track is to unclick the R, and therefore, not have any alteration in volume. No!!

I want to be able to make the sound from the instrument descend in a certain manner. What is going on??

Sounds like you probably have another Lane with unwanted Mute Automation on it. If so, delete that Automation.

Another lane? You mean instrument track?

None of the Piano instruments in this song are muted.

No I mean a Lane like the Lane that is displaying your Volume Automation.

If you hover over where I’ve circled red it lets you add more Automation lanes for display. And if you click where it’s circled in green it will let you choose what Automation Parameter like Volume or Mute gets displayed.

That worked! I removed all automation, then set volume automation once again. :slight_smile:

Thanks so much for your Cubase wisdom lol