Instrument tracks changing to GM-Drum Map


I had quiet a break from Cubase and just bought the Artist version, so excuse me if it is known issue. But I searched for my problem and couldn’t even find the same question around the interwebs.

So I have a couple of loops and want to arrange a song. When I duplicate those loops (CMD+D) my MIDI/Instrument-Tracks change to Drum-Tracks. I have to manually disable the GM-Drum Map thingy every time I duplicate in the track inspector to get my notes back. Am I missing something obvious?

Thank y’all in advance!