Instrument Tracks with automation have no output below 0dB

I’ve just had this happen on my system, and found that others have had it, but can’t see a report for it.

This is an intermittent problem (I use Cubase every day, and today is the first time I’ve had it happen), but the repro would read like this:

  1. Create an instrument Track, and put some notes on there so it’s generating sound
  2. Automate the volume from a low level (say -20dB) up to a level above 0dB (say +5dB)
  3. play the track back

When the problem is present, then there will be no audible output from the track. The track will appear to be playing in the Channel Edit window (i.e. the spectrum analyser will show audio present), but there is no output audible, and no signal on the meter in the channel or in the mixer.

I have just had this happen on 8.5, so I loaded the same project up on 8.0.30, and exactly the same happened. Changed versions several times, both had the same issue.

Restarted the computer (as opposed to just restarting Cubase) and the problem went away. But it definitely happened - as soon as the level was 0dB or above, audio started playing. Below, there was nothing.

System: Windows 7 x64, Cubase 8.0.30 (32 bit), Cubase 8.5.0 (32 bit). Tascam US-1641.

A quick update on this - after needing to restart Cubase during that session, the problem re-occurred, and this time no amount of computer restarts cleared it (I tried 5 times). Same issue, both in 8.0.30 and 8.5. The only way to get a mixdown was to open it in 7.5, which worked perfectly.

The project uses group tracks (all the synths in question were routed through groups, although not all the same group), and doesn’t use any VCAs.

I made a video of the issue in action:

https://www.youtube.com/watch?v=TM9sHtGUBZQ

If it would help the testing, I’d be happy to send the project file to Steinberg for analysis as it seems to have the issue consistently.

confirmed had to restart for all to be normal.

not nice

Confirmed here:

https://www.steinberg.net/forums/viewtopic.php?f=231&t=85575