Instruments missing when I save, quit, open

Hello everyone!

I have these two weird problems which started a few days ago:

First; When I have instrument tracks loaded with whatever, save the project, quit Cubase and open the project again, the first instrument track says “No VST Instrument”. Then if I save without reloading an instrument, quit and open again, the next instrument track says “No VST Instrument” and so forth. This happens if I quit Cubase. Not when I just close a project and open it again. If I reload an instrument, save, quit and reopen, it says “No VST Instrument” again.

Second: Similar problem. I opened a older project when I needed to change something but this time a whole instance was missing from the instrument rack. When I opened it the first time it said something in the likes of “output x” missing. I change the output to what I thought was the right one and chose “always use this”, but it was the next instance in the instrument rack. I had saved a preset for the missing rack, made a new rack, loaded the preset and chose the right outputs and got it working. I saved, quit and opened the project, and the rack was completely gone again.

I tried reinstalling, uninstalling and installing Cubase again but the problems remain. I even tried installing Cubase before the latetst update, but the problems remain.

I installed Cubase on a another computer, opened these project and no problems there. The missing rack was not missing and the intrument tracks didn’t unload their instances.

So it seems like it is some kind of options that are saved locally, since the problems remain even when I reinstall Cubase, but are gone when I opened them on another computer.

Have anyone else had the same problems?

I use the East West Play engine.

Try doing the troubleshooting procedure described in the “Initializing Preferences” section.

https://helpcenter.steinberg.de/hc/en-us/articles/206618850-Troubleshooting-for-Cubase-Nuendo-and-Sequel-on-Windows

https://helpcenter.steinberg.de/hc/en-us/articles/206087344-Troubleshooting-for-Cubase-Nuendo-and-Sequel-on-Mac-OS-X

Regards. :sunglasses:

Renamed older maps, and now the instances are not missing anymore :smiley:

However, now Cubase chose to blacklist play_vst_x64. After a few tries I got it reactivated, got it loaded, but next time I open a project I have to rescan all plug-ins to find it in the blacklist again.

Tried loading the VST3 version, but everytime I do that it says “A serious problem has occured: Please try to save your project under another name and then restart Cubase”.

Quick Bump

I don’t have the EastWest Play VST but… when I search our forum (for “eastwest play”) I see a few users have issues like you describe.

Looks like most get it to work by making sure they have installed the latest update downloaded from EastWest.

So search our forum for some other suggestions… Also, if that does not work, try running Cubase and/or the EastWest Play VST as administrator.

Also… make sure you have the latest Cubase update version installed.

Regards :sunglasses:

Thanks for the tips.

Tried all those things, but still doesn’t work