Instruments not playing

Hi I have an issue with my VST instruments. I burnt down my VST instruments to audio and now returning to the instrument it no longer plays as an instrument track. When I double click on a file and click on the keyboard with an instrument track a sound comes out, so all the routing is correct, but when I try and have the VST instrument activated by the data within the instrument track, by playing the track, no sound comes out. Help !!!

You don’t list what version of CB you are using so I will assume Cubase version 8.

If you used the “Render In Place” function you may have the options set to “Disable Source Tracks”.

If yes, then here is how to enable it (taken from the CB Op Manual page 178).

“Disable Source tracks
If this option is selected, the source tracks are disabled and are therefore no longer processed. This option releases CPU and RAM resources and is therefore similar to the Freeze function. To re-enable the tracks, right-click the disabled track to open the context menu and select Enable Track.”

Regards :sunglasses: