"Invalid project file..."

Greetings from Down Under,

Firstly, before I get told to make backups, I do and always have done so. :wink:
I have dual boot setup, W11 Pro, one named ‘Cubase’, the other ‘Internet’, my problem came about because the two OSs show different drive letters.

Previously I had successfully done a recovery operation of some older Cubase project folders then temporarily stashed some of those on my other data drives.
A few days later I was doing some cleaning up of files I didn’t need and hit ‘delete’ on a particular ‘un-needed’ (so I thought) project folder on data drive (L) and got a message saying something to the effect of 'the file is too big for the Recycle Bin, do you want to permanently delete it? I clicked OK, then freaked out. I had just deleted my main up to date Cubase Projects folder which goes back some 15yrs.
In my Cubase boot OS the project files are on (D) drive, not (L), I was tired and in a hurry, that’ll teach ya, I thought, DOH!
I managed to recover most of it but now get the “Invalid project file” on the .cpr files of the two tunes which are newer than my back up.

After the long rant the short question is, does anyone know how to fix an ‘Invalid project file’? I wonder if it has ever been done…

Thanks for any response, I will do a search here as well.

Mauri.

I’d try creating a brand new Project and use “Import Tracks From Project” to see if you can access them that way.

1 Like

Thanks, Raino, I see how go with your suggestion.

'Appreciate it,

Mauri. :+1:

Hi again, raino,

Unfortunately “Import Tracks From Project” did not work, I still get the “invalid…” message.
I wonder what the problem is, my previous recovery operations have worked ok?

Anyway, thank you for the time and comment, I didn’t really lose much so it’s full steam ahead!!

All the best,

Mauri.

I have a ‘invalid project file’ too.
I work on a 2 W11 systems (laptop and PC) but using the same portable ssd drive for my projects. The systems are configured the same way, so mostly I can open projects at my homePC as well as the Dell laptop without any trouble.
But now I cannot open 2 projects that I worked on in my holiday-home (on the laptop). Same error when trying to open a ‘BAK’ file. Both project are small, about 1,5 mB, and only contains midi-data, no audio.
I cannot open the files, not in the laptop, nor on PC.
I have to tried to use “import tracks from project” function into a brand new project, but that didn’t work. (same ‘invalid’ - message)

Can someone help?

Sorry to hear of your problem.

This has happened many times in the past (I’ve been ‘here’ since about 2002-3) but I can’t recall many, if any, helpful replies from Steinberg.
The ecosystem in which Cubase works is pretty fragile in my opinion, and fixes for things like ‘invalid project file’ issue are just about non-existent and leave one with no idea of what happened. I tried everything, thrashed the preferences, by-passed all third party plugins and other things I can’t recall right now. A real pity.
I gave up on this and got on with it.

Probably the best thing you can do is make backups, often, outside of your project drive.

Yes. We should all run regular OS level Backups - not doing so is asking for trouble.

The problem with an invalid Project is that it implies the file itself is corrupted. If you are seeing this on a regular basis, I’d be concerned about the possibility of your disk going bad. Also make sure to dismount any portable drives before disconnecting them which can cause file corruption.

Have you tried opening the Project in Safe Mode? If the root of the problem was a 3rd party plug-in or corrupted Preferences this could help. But if those were the source of your problem you likely see it on every Project & not just some. Still worth a try.