Inversed frame


in Engrave mode, I managed to create my frames for my differents instruments. But on the score all my frames are reversed: those on the left are on the right.

How to settle this?

Thank you !

Please upload a screenshot, at least, if not the project itself.

haquel, are you aware that your first page is a right page by default?

I join the files.

Ah, that’s not how master pages work. You make one master page for the First page, and another master page for all other pages following (Default).

For your First master page, edit it and copy from Left to Right so both pages are identical.

Then make a new master page, called Default (or whatever) that sets the design for all pages that follow page 1. And copy that design from left to right.

Then assign First to the first page, and Default to all pages following.

You may find this helpful: Working with master pages in Dorico, part 1 - Scoring Notes

You can also Google “Dorico master pages” for helpful video tutorials.

It’s exactly as Daniel says. What’s awkward is that you’ve deleted the default First (Première) page, so you’ll either need to create it again or copy your music into a new project.
I think you’ve not realised that in the Master Page Editor, the Left page shows on the left and the Right page shows on the right, but in most real scores (and most books), page 1 is a right page.
If you want your part to start on a left page, go into Layout Options and set the part to start on page 2, like so:

Hi haquel.

If your mother tongue is French (as for me), you might want to read the translation I made from Dan’s Beginner’s guide to Dorico. Or apply to the Groupe francophone des utilisateurs de Dorico on FB — you’d be more than welcome. And It’ll be easier for me to help directly through messenger, in French.

Ok, thank you ! I am sorry, it is difficult for me to explain the different options because I’m french and I don’t know the words in english. And it is very difficult because I was on Musescore two days ago… :smiley:

I try the solution of dankreider. When I do this, it’s create an other page.

From the Pages section of the right panel (at the top), right-click on the first page and Remove Master Page Changes. If that doesn’t fix it, post another screenshot.

ok I found the problem… The blue blocs, for music haven’t got the same name (MU & MR)…

Thank you very much for your answer and your time, everybody.


Haquel, I think you want to edit your Default master page and copy the layout L–>R. That will get rid of the blank page you have currently.

If you do want a blank page there, that’s not the best way to do it.