Invisible Export button in Export/Audio mixdown in Cubase 12

When I want to export the file for Audio mixdown in my recent acquired Cubase ( Pro ) 12 the Export button is invisible.
I know it is hidden behind the taskbar, but I can’t shift the screen enough to get acces to it.
I have seen this issue in a Forum question in 2018 (!), but the solution is somewhat weird ( hide the taskbar ).
Is there ( after 5 years ) a better solution to make the button visible? Can I shrink the screen? Or wait for an update?


Is it not possible to make the dialog window vertically smaller, ie. drag the upper border down and then move the dialog window up?

Remind the minimum screen resolution recommended for Cubase.

If you are at 1366x768, which is quite common, you are unfortunately below minimum requirements. The best solution I have come up with when working at my laptop is to just use a key command to press the export button that lies just out of view.

Key commands → Audio Export → Perform Audio Export

Assign a key to this command, and press that instead while the export window is open.


Thanks for the input. I managed to assign a key combination to start the audio mixdown. And it works.
About the screen resolution: I use 1920x1080, so the button to start the mixdown should be visible. But a mystery remains: There ís no button! When I shift the task bar I can see 4 tick boxxes at the bottom of the screen, but in the down right corner of the great black field there is nothing. What settings did I miss?

Is your screen scaled at 125%?

1 Like

Does it look like this?

If you are doing a multiple channel choice export, you have to add a job to the queue, and then “Start Queue Export”.

Thanks for thinking with me.
Now I have a keystroke combination that works,
The other solution that was suggested, is the screen % setting.
When I went from 125% to 100% the whole box became visible, including the lost button.

I hope you also can help me out with another question,
I will post it seperately soon.