invisible markers?

Hi,
I think maybe there’s something I’m not grasping about marker behavior. One of my frequently used shortcuts is shift + B (locate previous marker). However in every project, there seem to be “invisible” markers. I press shift + B and instead of going to the previous marker, the cursor goes to a seemingly random spot usually a few measures after the previous mark, and I have to press shift + B again. I’ve gotten so used to pressing shift + B multiple times when I only want to go back to the previous marker. Any ideas what’s happening?

Hi,

Isn’t there a Cycle Marker? Are you aware this function works for the (currently) activated marker track only?

Not sure exactly what you mean, the problem occurs with or without cycle markers. In this gif you can see me navigating with shift + B and shift + N. See how the cursor stops at measure 2, even with no marker there? But it doesn’t stop there on the way back with shift + N.

Hi,

I don’t see the “Active Marker Track” button on your Marker track, so I assume, this is the only Marker track you have in your project.

Could you show us the Inspector, please? When you het Shift + B, the cursor should jump to the previous Marker, which should be selected in the list. Would you be willing to share this project (just CPR, without the audio files), please?

Could you try in Cubase Safe Start Mode [Disable preferences], please?

Yes no problem, thanks for your help.

As you can see in the gif, when I move marker 1 to measure 2 (before the “invisible” marker), it’s no longer there.
Drone cue.zip (831 KB)

Hi,

Thank you. I can reproduce it with your project. But I have to say, I have no idea, I’m sorry.

Ok, thanks for trying! It happens on pretty much all my projects.

Hi,

I can’t reproduce it at any of my projects (but the one you sent)? Do you use project template? Does it come from a template?

No I just start with a blank project most of the time.

Hi,

Have you tried in Cubase Safe Start Mode, as I described above? Or to trash Cubase preferences (even older Cubase preferences folder), please?

I was thinking of downloading the Project and taking a look yesterday. But before I did I wanted to verify the Key Commands (which I don’t normally use for this) using my currently opened Project. As soon as I tried Shift+B I saw the same behavior as the OP it was moving to locations without a Marker. N worked as expected going forward. Then I hit a Keypad number to go to a specific Marker. After that Shift+B worked as expected - for awhile, but then started acting odd again both going to locations without a Marker and also going directly to Marker 1 (skipping others in between). Marker 1 is at the very start of the Project so it could have been going to the very start and not the Marker. I also thought, if it as only looking at Cycle Markers, there is only one & it starts at the origin too. But when I looked in the Inspector it showed the position as being on the regular Marker and not the Cycle start (which is at the same location). I also noticed when the cursor was going to non-Marker locations the Inspector always showed it as being on a Marker. Only a single Marker Track in the Project.

summary

  • N always works normally
  • Shift+B intermittently does not work normally
  • Shift+B has 2 failure modes 1) going to non-Markers 2) going directly to project start
  • No pattern I could see to what caused Shift+B to start or stop working normally

I probably won’t look into this for awhile with C11 being released. But I wanted you to know of another example in the wild.

Hi,

Then maybe it’s Windows only. :neutral_face:

I had the same behavior in safe start mode. I don’t plan on upgrading to Cubase 11 yet, but if anyone has already and wants to let me know if this is still a problem, I’d greatly appreciate it.

Well, gotta take ALL of this back.

On further examination I discovered that on my system the Key Command Shift+B is assigned to Locate Previous Event and that Locate Previous Marker is assigned to plain old B. Both are working as expected keeping in mind that a Marker is a type of Event.

Interesting, they are the opposite on my system.

I don’t recall changing it from the default. But my KCs are pretty modified so likely I did and forgot.