Ios11 drop outs with headphones.

Having complete drop outs after a few minutes whilst using headphones with ios11 ,Cubasis 2.2. Only solution is to unplug headphones and plug them back in. Very inconvenient while recording as have to start recording again. Haven’t tried without headphones.
No volume control for input but that was the same before ios11. Was good to have in previous versions of Cubasis.

Hi Neroangelo,

Thanks for your message.

So far, we’re not able to reproduce the headphone drop out issue.
Using Cubasis with headphones in the office myself frequently, things have been fine with iPad Pro 12.9" and iOS 11 GM plus official release version.

Please let us have more details about your equipment in use, along with a step description how to reproduce the issue.


Also having this plus latency.this appears to be occurring only on new iPad pros.i can reproduce this every time on a 10.5 256Gb Wifi iPad Pro. There are more examples here

Some say AUM fixed it in their app. It happens in all of the au host applications that I’ve tried.

Hi Isbeen,

Please make sure to let Apple know about the issue to make them aware of it.