Irksome vertical spacing issue (Ossia/Chord Diagram)

Hey team!

Why is this?

Cue lift

Is there a way to fix this so that the ossia stays?


No, you’ll need to adjust it manually using the staff spacing tool in Engrave mode.

Will do that, thx Daniel!
In general though, the only real occasional gripe I have with Dorico’s operation happens to be with vertical spacing in general.

I do know about the various layout settings to adjust things, but it’s these little oddities, where seemingly unrelated parts of the score suddenly interact and wreak havoc on a greater scale.
And its usually not obvious to me where the misbehavior is coming from initially…

Anyway, I’ll adjust it manually, no problem.