Irrtating Feature of the Sampler Track and HDPI

Much that I am very happy with Cubase 11, nice one guys. I seem to have an issue with the sampler track, every time I open one in the lower zone, the project window pops out of full screen mode and I end up with 2 header bars. I am running Cubase on a 3440 X 1440 ultra wide in 125% HDPI mode, to be honest I could get away with not running Cubase in 125% but its more that I need it for Halion and you can’t resize it separately which is disappointing, anyway thats another matter, as stated my main problem is the irritating behavior of the Sample track lower Zone forcing the application into windowed mode. Anyone else having this problem?

Unfortunately yes. And if you open the sampler in a new window, adjust the size, close it, then open it again, you can adjust the size again. And that every time.

If you turn off hidpi, the bug (lower zone) is gone. (with me)

I am back to 2560x1440 (100%) without hidpi. Much less bugs.

Cubase has the coolest features, but the bugs that have these features are disappointing.

I have the same! And it’s just exhausting.
I’ve reported it before.

https://www.steinberg.net/forums/viewtopic.php?f=307&t=202240

Thanks Guys, known issue then. Seems there is a few fixes to be found with HDPI, might go back to 100%. As previously stated its not so much Cubase thats the problem, its Halion and Retrolouge, and Retrolouge looks like a newspaper left in the rain in HDPI anyway… Oh well… Cheers.

https://www.steinberg.net/forums/viewtopic.php?p=1063948#p1063948