Is my version corrupted?

I have had problems this morning with my Dorico software - the e-licenser failed to load properly but I was able to resolve this problem. I have now opened projects that I have worked on previously, and tried to export XML, Audio and MIDI files as I need to use the notation in a different program to create some rehearsal tracks.

When I ask the software to create an XML file nothing happens, no file is created that I can find in file explorer.

Asking for Audio exports, both WAV and MP3 options results in an error message from Dorico.

If I uninstall and reinstall the program will the soft elicenser still work (I don’t have a USB licenser) and I need to produce these tracks as soon as I can.

I have version 1.1.10 running on Windows 10.

Your symptoms do sound very much like a problem with the eLicenser. Try running the eLicenser Control Center and allowing it to perform its routine maintenance. You may need to run eLCC with administrator privileges – the eLicenser can sometimes get messed up by a big Windows update, and running eLCC with administrator privileges generally allows it to clean up everything that needs cleaning up.

Hi Daniel,

Thanks for your prompt response - it seems to be a problem with the project file. I’ve reinstalled Dorico and updated the elicenser and tested exporting XML from a different project which works fine. The project in question still won’t export anything at all… Is there anything I can do to this or will I need to manually reinput into a new project?

Could you check whether your flow names or project info names contain characters that would not be valid file or folder names? (’?’, ‘:’, etc). The export does currently attempt to use those to create folders and filenames on export, but fails silently. This is fixed in the upcoming version, but that might explain the problem you are seein.
Edit the flow names and project name, and try exporting again.

Hi Daniel (again…!) I’ve used Ctrl+C to copy all the material into a new project which is now doing what I want, so that’s great. It must have been some problem with the original project file. Incidentally, when the original project loaded it didn’t open the Halion app, which did open when I started the new project, although the original project played back correctly through the speakers.

I think I shall put it down to a gremlin and delete the original project entirely.

Awesome program overall though - I have crossgraded from Sib, and Dorico saves so much time in producing clean and clear layouts for our singers, it also thinks much more like a musician than a musical typewriter!

Many thanks,

R

Ah… there is a “?” and a “/”, neither or which it will like.

I’ll have another go!

Edited file name solves the problem…

Many thanks for your help!

R

To get HALion back go to Play mode and in the Play menu choose ‘Apply Default Template’