Is there a way of making the audio montage static when using playback in wavelab cast 2?

Is there a way of making the audio montage static when using playback in wavelab cast 2?

If you mean the whole audio view should scroll during playback, then no it’s not part of the WaveLab Cast feature set.
BTW, this is a CPU-consuming feature that is even not recommended for the Pro version, if you have a large or HDPI screen.

Ok thanks. I have upgraded from Wavelab 6 to Cast 2 when i upgraded this Laptop and was just trying to get as close to my old ways of working - I never had scroll during playback on for wavelab 6, and spent the last 10 years working recording radio shows with the montage being static and was hoping i could turn off scroll as its annoying when i am doing little edits while playback, this is something i can work around though, so its no problem - Thank you for the response

I meant how do I stop it from scrolling the whole montage on playback? Where is the option to turn it off? Thanks

Normally, this should not happen.
Try erasing this preference folder:
\AppData\Roaming\Steinberg\WaveLab Cast 2\

I cant find that folder. I am using the 30 day trial at the moment, going to purhase the full version as it has everything i need. Could it be that the trial version is bugged and when i pay and download the full version it will be ok?

If you are on Windows, it must be there:
C:\Users[your name]\AppData\Roaming\Steinberg\WaveLab Cast 2

I am using Windows 11, and I dont have that file path - could it be that its because i am on the trial version?

I forgot a slash, this is:
C:\Users[your name]\AppData\Roaming\Steinberg\WaveLab Cast 2

Replace “your name” to whatever is configured for you.

As far as you run WaveLab once, you must have this folder.
Or your system is configured in a special way?

Do a wide search to find this file: “Startup.ini”
It is located in the folder I have mentionned.

i found it and erased it, but the whole montage still scrolls when playing back. I have purchased the full version now - but still the same thing! Is there not a button to press or setting to change that will allow me to stop the montage from scrolling on playback when zoomed in? I usually lay tracks in a montage for a two hour radio show and its annoying that i cant turn off the scroll feature!

Maybe I don’t understand your problem after all. Of course, the view switches to the next one when the playback cursor reaches the right side of the window so that the playback cursor is always synced with the waveform. This is standard behavior. Is that what bothers you?

If I understand correctly, WaveLab Cast basically uses the function “View Follows Cursor” for the playback view behavior. Unfortunately, I can’t find a setting within the WaveLab Cast Manual, that would allow you to change that. Seems like right now you would at least need WaveLab Elements to have more options, see the WaveLab 11 Elements Manual in comparison with WaveLab Cast.

I think this is the soution, I am about to upgrade my Cast 2 to Elements as I can see in the manual thats exactly what i am looking for, thanks for that.

Its ok now, I have found that i need to upgrade to elements - thanks for the help though, I appreciate it.