Is there a way to not have a transparent window?

When I have closed all my projects but Cubase is still open, I can see my normal desktop, with the only sign that Cubase itself is still open being that ribbon up at the top. Sometimes I forget it’s there, and close the computer down before closing Cubase, which I don’t like to do.

Is there a way to have a grey background showing whenever Cubase is open, instead of the “no background” that is currently there?

Hi,

When no window is maximized, double click the menu bar at the top of the monitor.

Hi, Dave, thank you, that is exactly the effect I’m looking for!

Now - can that be set as a default, so Cubase “wakes up” with that gray screen showing from the beginning?

Thanks again!

hi,

it is saved as a preference. is it not working?, or haven’t you tried it?

I thought I had my preferences set up properly, but perhaps they got changed inn the transition from C7.5. I will go check, thank you.

Alexis,
set the Cubase shortcut in it’s properties to “start maximized”… That will do the trick!

Cheers,
Benji

Hi Benji -

Thanks, I think that worked (so far, fingers crossed)!

In detail: Task Manager > Process > Options. Then uncheck “Minimize on use”

Thanks again!

Didn’t work for me. Starts up briefly full screen then instantly switches back to transparent background (Cubase 9.5)

Yes this have not worked since the last windows 10 1803 update… I have reported this to steinberg, but they have not confirmed it yet.

Yes does not work as it used to, I updated both win10 and cubase about the same time, Soo.
Good to know it has been reported.