Is there a way to turn off scale assistant? (cubase 11)

Yesterday, I was using the scale assistant to create a bass line. However from now on, I would like to incorporate some chromatic notes in between the bass line. it seems every time i try to input a note manually (using the pencil tool) it snaps to the right G major notes regardless if the scale options (show note guides, snap pitch or line input) are selected/on. Also the keyboard only shows G major notes(not all notes from the keyboard). How do i turn that off?! :slight_smile:

Make sure in the Track’s Inspector that ‘Follow Chord Track’ is off.


You can change the how the Keyboard looks here


Thanks mate. it was really helpful. that sorted the issue :slight_smile: