Is there anyway to zoom in on the waveform only on a specific track?

Hi, when I click Edit/Zoom/Zoom in on waveform vertically, it enlarge the waveform on all of the tracks. Is there any way I can only enlarge a specific track that I want?


I’m afraid this is not possible. Why do you need it? What is your use case?

On the windows display, the waveform on my music track is very small compared to the mic signal. it would be nice just to adjust the scale of it.

On of the main purposes of the waveform display is to allow comparing the amplitude oof the various tracks. That’s why it makes sense to only have a global adjustment for its height.
I think what you are seeing is the very low amplitude of that recording.

So I suppose the thing to do is increase the amplitude of the audio on that track.

Agreed, it means you’ve probably recorded the mic track at too low a level.

I see, thanks for the reply, I will try to increase the amplitude to match with the other tracks.

The best option, by far, is to re-record with proper levels, however, if that’s not possible and the track sounds OK, you can increase the perceived gain of the track by selecting the recorded audio part, and from the menu Audio | Processes | Normalize.

thanks so much, i will try that