Is this a vstbridge problem or something else?

I’ve had some good advice back in the days of so thought it’d be worth a shot seeing if anyone knew what this problem is! I’ve been having trouble with my NI vst’s since I got a new pc recently. I had this pc built by inta audio last week so I have very few vsts installed currently and it was running cubase perfectly other than this.

I have been using NI Komplete 6 64 bit vst’s in cubase 5.53 64bit. If i open NI vst’s in standalone mode they function as normal but not when inside cubase. It started with “connection with vstbridge lost” warnings. Now I don’t get the vstbridge message as often but instead massive still produces sound and is responsive to changes but visually won’t show it’s dial positions moving at all making it near impossible to work with or save patches. Battery often crashes and creates a crashlog.

I don’t use cracked versions of any software and haven’t installed anything on this machine other than cubase, some drivers and Komplete 6 and its updates so it shouldn’t be anything malicious. I noticed that when i tried deleting the database file (at C:Users/Username/AppData/Local/Native Instruments/Massive) this relieved the issue temporarily before the whole thing failed again.
Nothing in my task manager rises much with this issue. VSTbridge sits around 5% cpu and cubase at <15%.

I’m pretty confused and spent a lot of time over the past 4 days looking up how to sort this with little luck so I would be very grateful if anyone had any advice or input. :slight_smile:


Don’t know if it will work out your problem
But give it a try

VSTBridge by a Portuguese Genius

Demo Version -buy if you like it

maybe I’m an idiot and am missing something but if both are 64 bit why do you need a bridge?

@Matz I’m not sure either :s . all i know is the error message when the vst crashes fully comes up with “vst bridge lost. please load previous version of this project to restore lost settings of bridged plug-ins. Disable incompatible plug-ins if possible”.

@elflab thanks for your suggestion. Will give it a try tomorrow and I’m really hoping it helps out and hadn’t heard of that software so thanks. :slight_smile:

SOLVED -thanks for the help! :slight_smile: Managed to have over 30 instances of Massive running and all the other plug-ins from the Komplete 6 range so I’m very happy! Jbridge is a fantastic fix and as others have said it’s a shame Steinberg haven’t sorted their own version or integrated it into their software.

Might just be bumping this thread but wanted to go through what I had to do to get jbridge running properly since it was a little difficult to set up and maybe I can make this thread useful to someone else who has this problem in the future.

Here’s my experience with installing and setting up Jbridge.

Jbridge wouldn’t created bridge files at first so I had to turn off UAC (control panel> user accounts and family safety>user accounts>change user account control settings). I also had to do the 3 steps mentioned here How to use jBridge – a detailed walkthrough ( rev 1.0 ) | J's stuff . I then created the bridge files from the Native instruments folder with all the .64 dll files. I put the bridge files I created in their own folder inside the vst plugins folder on my C drive.

I then removed all of the NI files from my VST plugins folder so these wouldn’t be available for Cubase to use when it scans for plugins. I kept a copy of these on my sample drive in case something went wrong so I could retrace my steps.

I loaded cubase, opened plug-in information and set it to scan for plug-ins. It obviously couldn’t find the NI files I had removed so that was good. Unfortunately, Cubase crashed when trying to scan the bridged plugins folder and then wouldn’t start again so I deleted the bridged plugins folder and re-ran jbridge but this time I put the new bridged plugin files in their own folder in the steinberg folder on my C drive instead. I was able to open Cubase again and went to vst 2x plug-in paths bit of the plugin information screen and added the bridged file folder. Problem solved. :slight_smile: