[ISSUE] AAF import bug with FCP7

Hello group

I’m having problems with importing an AAF from FCP 7. It happens with N6 and with N6.5.
What happens is this:

I’m working on an interview. After AAF import I have some events that have the wrong audio. The event in and out point is correct, but the audio information is not. It looks like the audio is from an earlier or later point in the interview.
If I import the same AAF in PT10, the audio is correct.

I asked the editor what could be wrong, and he says that it has something to do with a samplerate or framerate setting of the files he imported into FCP7. When the project is into FCP7, all is fine. But when he exports the project to an AAF, something goes wrong with these settings.

My question is, why can PT10 read the file OK and why can N6 + N6.5 not?

Anyone else familiar with this problem?

Cheers, Alan

Have you tried OMF? Last time I worked on FCP 7 projects I had a lot more luck with OMF.

Regards, Martijn.

Hi Martijn

Yes, OMF works, but I needed the guide automation, so that’s why I got an AAF.
Importing and exporting the AAF in PT10 will be the work-a-round for now.

Regards, Alan

Got ya.