ISSUE Cubase 12 Graphics Glitchy / flickering

Cubase 12 … VST 3 or VST 2 Graphics Glitchy / flickering inter minting but constant. Also Cubase VU meter and Project Window
. Cubase 11 dose not have this problem runs smooth. Cubase 12 settings are the same as Cubase 11

Windows 10 core i7 32 gig ram SSD OS drive GTX 1660 Card

I also have graphics problem but not to the VSTs windows but the main window cubase. It’s like flashing occasionally. I remember Cubase 11 pro also have this problem but happen less frequently.

I’m using Cubase 12 pro on Macbook pro 15" late 2016

I was excited about 112 and just upgraded to it a few days ago as well and I am having audio warp graphics glitches/flickering issues. I have Mac OS 12.2.1. I hope this issue gets resolved.

You need to disable Gsync for cubase, best to do it through Nvidia inspector, as sometimes doing it through the nvidia control panel dosnt work with cubase. Program specific.

Do you mean Vsync or Vertical sync

Do you mean Vsync or Vertical sync

My cubase 12 was running glitchy, especially with the stationary cursor and zooming. I fixed it by choosing -25 in the HiDPI setting in preferences. I would experiment with the options there and find out what is right for you.

No. Gsync.

It usually happens with Gsync monitors. You would need to check if your monitor is a gsync one. Easy enough to do:

If you open up nvidia control panel. And there is a “set up G-Sync” section on the left hand column, then you have a gsync monitor.

If not then your issue is something different.

Gsync is like Vsync. But is built in the monitor to sync the display refresh rate so as to minimise lag and screen tearing while playing games.

Problem is, gsync can’t tell the difference between applications and games. Especially when the likes of Cubase use vst’s which use the same graphics systems as games, it’s why you see the nvidia logo appear when you start Cubase.

The light flickering you see is the display syncing to gsync and this goes on and off depending what you are doing within Cubase.

I always have to add all my DAW’s to nvidia inspector and disallow the following entries:

GSYNC -Application Requested State
GSYNC -Application State