Issue - Cubase 13 Several crashes on AudioWarp multitrack editing

Cubase 13 often crashes during AudioWarp multitrack editing.I was waiting for the first 13.0.20 update, but the problem still persists. I enclose the last two crashlogs.
My system: AppleMac Pro, 24Core, 192 GB RAM, OS Ventura 13.6.1

Cubase 13-2023-12-15-130558.ips (972 Bytes)
Cubase 13-2023-12-14-121424.ips (1012 Bytes)

Next crash:
Cubase 13-2023-12-15-161942.ips (972 Bytes)

Yesterday I updated to OS Sonoma 14.2.1. I tried Multritrack AudioWarp Edit - same result as with OS Ventura. Attached last crashlog. The same project was subsequently edited in Cubase 12 without any problems.
Cubase 13-2024-01-04-131900.ips (223.9 KB)

Hi,

Reported to Steinberg. Thank you.

Hi,

This suppose to be fixed in the upcoming maintenance update.

Hi Martin!
great news. thanks for the info.

Just another report about this. I’m experiencing the same thing on Windows 11 with 13.0.21.

Cubase 13.0.21 64bit2024.3.3 14.48.14.446.dmp (1.7 MB)
Cubase 13.0.21 64bit2024.3.3 14.42.05.306.dmp (1.9 MB)

It’s funny… Steinberg must be the only DAW developer who “allows himself” to fix software bugs on “his own time” (every 3 months)… imagine if it became free…

Sorry Steinberg if I’m a bit negative here. But one gets tired of having problems with something that is being paid for in each version, and it is not a little money at that.

This issue is killing me. Regular crashes mean I’m avoiding using AudioWarp.

Can you give any indication of when we can expect the maintenance update or if there’s a workaround so that I can use it without having to clench my buttocks so vigorously?

Yeah man. Same… Trying to edit drums today and it’s just a no go. What kills me is that I never need this option… and today because of the style of music it calls upon it and it just simply crashes the whole time. In Nuendo 13. So it’s across the board.

1 Like