Issue: Dorico Pro 3 Arpeggio Symbols in Write Mode

Hello Dorico crew and colleagues,
I can’t find a way to insert cross-staff arpeggio symbols in Write mode (like shown on the screenshot - its in Write Mode + Play Mode).

I can only insert them on upper, or lower staff and then I have to go to Engrave mode to extend them.
The problem here is, when I extend them in Engrave mode, they don’t affect the playback. In Write mode they affect the playback as expected.
I really hope there is a way to insert cross-staff arpeggios in Write mode! :slight_smile: Otherwise this needs to be improved.

Best wishes,

It’s not particularly quick but it’s certainly possible.

Thanks Leo, I was about to send something like that ^^

Leo hello,
Thank you for the help! :slight_smile: I was trying to add this cross-staff arpeggio by mouse. No problem if you use Ctrl+O.
The team should improve a little bit the working with the mouse in Dorico. :slight_smile:

Best wishes and respect,
Thurisaz :slight_smile:

It works by mouse if you select the chord first, then click the arpeggio button.

Leo, I already tried this few times and never worked here. That’s why I went to Engrave, to extend it from upper staff to the lower.
And that’s why I decided to write this post. :slight_smile:
When I select first the chord, and then I press the arpeggio symbol in the right panel it doesn’t insert it, but only select it.
Then I have click over the selected chord, but this inserts the symbol only on one staff.

As long as your mouse input preference is set to Create item at selection (Preferences>Note Input and Editing>Editing), when using the mouse this should be as simple as inputting the notes required, selecting at least one note in each chord on each staff, then clicking the relevant arpeggio in the Ornaments panel on the right of the window (hide/show this by clicking the “tr” icon).

If your mouse input preference is Load pointer with item, then you would need to use the popover to input a cross-staff arpeggio.

In general, any edits/amendments you make in Engrave mode are purely graphical.

OK. What are you doing differently to me?

edit: Lillie’s right, of course. It could be that your input preference is set differently to mine.

Lillie hello,
Thank you for the help! :slight_smile: This was the “problem”.

Best regards,

Possible small improvement suggestion when Load Pointer With Them is selected:
Would be nice if it’s possible to select, for example arpeggio from the panel, to insert it to the selected notes by
pressing Ctrl/Command + drawing area by mouse over the notes.
This is very logical to be possible, since you can do a custom selection the same way.

Thank you in advance! :slight_smile:

Best regards,