[issue] Glitch on clip start transposed w elastique!

Thanks Niles!

I am keen to upgrade to Cubase 7 and Nuendo 6 but I still can’t believe this hasn’t been fixed.

What a joke.

How many more years and versions do we have to wait until they get around to fixing a fundamental issue like this?

Well the truth must have hurt, because I received a 7 day ban for bumping this. :laughing:
So, good luck with the future SB because I shall not be spending a single penny more with you! :laughing: :laughing: :laughing:

The strange thing is, when I use Elastique Pro Pitch instead of Elastic Pro Time, I won’t get the pitch jump when I transpose the event. BUT there still is an interruption at the start of every transposed event. It’s not seamless.

Because I thought it was the algorithm causing these artifacts I did the same tests in Reaper (like Cubase 6/7 it also uses élastique Pro V2) but the artifacts that occur in Cubase, don’t occur there. Playback is smooth and seamless :open_mouth:

+1

That’s crazy. What are they like???

Even though they said that 6.5.5 is the latest v.6 relese, a hotfix about this issue (even unsuported) is the very least that they could do.

Absolutely agree they should fix this. Not unsupported though. It’s a part of the program that just doesn’t work as advertised.

Another thing I would like to know: Is it fixed in C7?
Any C7 user care to share?

I think I read a post yesterday that said it’s still not fixed in 7…might have got that wrong though.

M

Cheers.
I asked it in the C7 pre-sales section and added a few video’s of the behavior, because somehow I think not a lot of people use this feature so never notice its behavior isn’t as expected.

This same question was asked in c7 presales by OldFecker in January 2013 and it never got a reply.
https://www.steinberg.net/forum/viewtopic.php?f=180&t=32825

I would consider upgrading it it were fixed in C7…

One friendly forum member confirmed he had no trouble with it in C7.
But if I where you I would run the trail version first before upgrading :wink:

A short follow up.
I received a reply from Steinberg Support.
To solve the pitch jump when using the Elastique Pro algorithm, use Elastique Pro-Pitch instead of Elastique Pro-Time when transposing.
Zplane also confirmed this is known behavior when using the Elastique Pro-Time algorithm in Cubase.

So this part of the issue is covered (I won’t vent my opinion because I don’t want to get banned by one of the mods).

There still is an issue standing out with transposed events in Cubase 6.5 though (any algorithm), but that’s off topic regarding this thread, so I won’t talk about that here.

You beauty!!! Thanks for your efforts Niles! Works great! :smiley: :smiley: :smiley:
Why it took so long to get this answer is beyond me… I guess the moral of the tale is: If you want something fixing before you die of old age, then contact support directly instead of relying solely on this forum and the peanut gallery.

Next question:
Is there a way to set “Elastique Pro Pitch” as the default for newly created audio?
The default always seems to be “Elastique Pro Time” and I can’t seem to find an option anywhere in prefs.
(in prefs -> editing -> audio, I can change the algorithm used for the “time stretch” tool, but that’s a different thing)

To be fair, at the start of this thread vic_france also pointed out using Elastique Pro-Pitch as less bad :wink:

AFAIK, sadly not!

I don’t often transpose, and when I do I use a hardware box. But I’ve been following the forum for the progress on the issues with transposing, as I’d like to keep it in Cubase one day!

I’ve gotten a bit confused though, are there references to multiple issues with transpose, or just the one addressed here? I saw the video by Niles with the fades in/out … is that the only issue? If not, I’d be grateful if someone (either here or in a new thread) could reorient me and summarize, with links to vids if possible.

Thanks!

I know this is an older post, but I just ran into this problem. Cut audio and transposed. The closer the attack of my sound is to the beginning of the event (which I am creating playable samples, so the need to be as far to the beginning of the event as possible) the more that pitch-bend glitch thing happens. Very frustrating! Any word on a fix for this?

Have you tried using the Elastique Pro-Pitch algorithm instead of Elastique Pro-Time? That will most likely solve the pitch jump.
Fade ins and fade outs at the start and end of transposed events can’t be solved in Cubase, that’s by design. So if you don’t want the attack (or release) of an event to be altered, keeping a little silence before (and after) the signal, is recommended.

Just a reminder that this has still not been fixed.
We are in 2022 and Cubase 12 just got released. It’s been more than EIGHT years since the last post in this thread and the issue is still occurs ! And it’s much more than just a “glitch on clip start”.
Here is a new thread I made about it : Phase drift with Transpose and AudioWarp Quantize

It is the same issue as in my Part 1 - Step 6
The clicks you hear at the beginning of clips when they are transposed is this exact issue.
This can be verified by duplicating all your clips and inverting the phase. The clicks will now be this exact sound.
Meaning that it still hasn’t been solved to this day.

1 Like