[ISSUE] Graphics in 64 bit on OS X

In the new mixer, it almost impossible, at a glance, to know the state of an insert. It seems this will be corrected in Cubase 7.0.3, so hopefully, it will also happen in Nuendo…

http://www.steinberg.net/forum/viewtopic.php?f=176&t=36958&p=236564&hilit=insert+bypass#p236564

Crap…

The mixer is missing some GUI parts in 64 bit! When I switched to 32 bit, I saw the mixer as intended… See the included images:



I’m on Mac OS 10.8.3: can someone else confirm this bug?

Tried it, didn’t change a thing… I also have the same problem with Cubase 7.0.2: when started in 64 bit, some GUI elements (shading, 3D effects) are missing.

I’m also under the impression that even when started in 32 bit, some GUI elements are still missing in Nuendo 6.0.2.
n6_n7_track_gui.png

So, nobody else with this issue on Mac OS?

I re-installed the system (10.8.3) and Nuendo 6.0.2 and the problem persists: Nuendo GUI in 64 bit is missing elements related to shading and 3D effects.

To compare, I tried on a Mac mini with the same CPU as my MacBook Pro (Intel i7 I7-3615QM @ 2.3) and there’s no problem. The main difference between the mini and the MacBook Pro is that there’s one video card on the mini (Intel HD Graphics 4000) and there’s two on the MBP (Intel HD Graphics 4000 and NVIDIA GeForce GT 650M).

Could this dual video card be the culprit?

No solution offered-- just that there are no graphic problems on either my desktop or MacBook Pro 17" with a GE Force 9400 in 32 or 64.

Have you checked your graphics options in System Prefs on the laptop?

Good luck!

Chewy

Solved with the 6.0.3 update: it was really related to the dual graphics card (Intel/Nvidia) on certain MacBook Pro models.

On a side note, my day yesterday was used at isolating two Nuendo bugs, this one and another one I haven’t mention yet: more communication from the Nuendo/Cubase team on the Nuendo forum would be appreciated, since, for example, the 6.0.3 version was frozen March 15th. I could have stopped chasing the GUI bug…

Not so solved after all. I have a Nuendo file that was created with the 5.5.5 version that when opened with 6.0.3 still has GUI elements missing, even after I save it as a N6 file.

So if someone could test this: a MacBook Pro with dual video card, Mac OS 10.8, a Nuendo 5.5 project with some inserts, open with Nuendo 6.0.3 and check if some GUI elements are missing.

TIA!

I’ve just installed the first OS 10.8.4 beta (12E27) that has updated graphic drivers, but the problem persists…

I’ll add that this week I’m using Nuendo 6.0.3 on a Mac Pro and Nuendo’s GUI is broken when started up in 64 bit.

Please fix this!

We’re now at 6.0.4 and this problem still lingers on…

Nuendo 6.0.4 32 bit:

Nuendo 6.0.4 64 bit:

The problem still persists with Nuendo 6.0.6. Back to 5.5.6. Again.

actually on 6.0.6 it works fine here.

Works fine here as well. OSX 10.8.5 Hexacore 3.33 N6.0.6

Yep. OK on my Hexacore as well.

Still a problem on my MacBook Pro. I systematically see the problem when it’s a project that was started in Nuendo 5.5.

FYI, I’m not seeing this problem on my Macbook Pro Retina 15" with OSX 10.8.5.

The 6.0.7 update has resolved this issue for me. Probably because of this:

(OS X 10.9): All non-modal windows are displayed correctly.