Issue Halion Sonic SE crash

Starting Halion Sonic SE create error
CreateWicBitmapRenderTarget result = -2003238901
and causes Cubase 11 to shut down.
Reinstalled Cubase and Halion, no results.
Any solution?


Could you share the *.crash/dmp file, please?

Hi Martin,

Where can I find that?


Mac: macOS Console utility > User Reports folder or Crash Reports in macOS 10.15 (or ~user/Library/Logs/Diagnostic Reports).
Win: Documents/Steinberg/Crash Dumps

Hi Martin,

Thanks for your quick reply.

Hidden files are visible in my system, but there is no directory Documents/Steinberg/ Crash Dumps.

So what did I do today:

  • Clean Windows 10 install with all updates;
  • From the Steinberg site the Steinberg Download Assistance;
  • Installed a clean Cubase 11 version 11.0.41:
  • Opened Cubase:
  • Got the first error, see picture Cubase 1, click cancel.
  • Got the second error, see picture Cubase 2, click ok.
  • Opening an instrument track, got the third error, see Cubase 3, click ok and Cubase shuts down.

Never had this before.

Thanks for your advice!

Best regards,

Twan Vercoulen

0031 646917941


Could you install the latest HALion Sonic SE by using Steinberg Download Assistant from the Cubase > Cubase 11 folder, please?

I downloaded Cubase Pro 11, Halion Sonic SE 3.5.0, 743.06mb, option install again.

I started Cubase

Screen: safe mode, preference use current program preferences.

Cubase stopped working at the moment it says vst2 plug in manager loading.

Start Cubase again

Screen safe mode, preference disable program preferences

Cubase worked

Create new project

Add instrument track error picture 3 again.

Cubase shuts down

The weird thing is when I open a existing project it works as long I don’t touch Halion.

So I can’t change any instrument.

Thanks, Twan


What graphic card do you use, please? Is your graphic card driver up to date, please?

Hi Martin,

I deinstalled all Steinberg applications using Windows - settings – apps

Installed only Cubase 11 pro using download assistant

Cubase works

Installed Halion Sonic 3.5.0 and the problem is there!!!

Deinstalled version 3.5.0 and installed 3.4.4 and everything works

Hi Martin,

Got a reply from Steinberg Support:

I’ve contacted the development team and there’s. a confirmed bug with HALion Sonic SE 3.5.

Please keep Halion Sonic SE 3.4.40 installed on your machine for the moment.

A fix will be soon available.

Please check regularly the Steinberg Download Assistant. The new version will be available there.

1 Like

Having exact same problem here with both Cubase 11.0.41 and Nuendo 11.0.41, but also Ableton Live 11.1 and FL Studio 20.9.

No common troubleshooting/fixes have worked, and so am awaiting an update for Halion Sonic SE.