[ISSUE] Imposible to load more than one 64 bits vsti

Hi all,

I don´t know what is happening but I can´t load more than one 64 vsti on instruments rack or instruments tracks

Could be due to automap problem?

I uninstalled automap a remove all wraped vst after imposibility to make it work.

Any ideas?

Thanks in advance.

Best regards.

Hello Rav,

I need more detailed information to be able to assist. Please tell me what specific operating system and version number you are running, specific version number of Cubase you are using, and what specific VSTi’s you are trying to use.


Hi Joshua,

Thanks for stepping in,

System Specs:

Windows 7 Ulimate 64 bits Service Pack 1
Gigabyte GA-X79-UD5
Intel Core I7 3930
64Gb Ram ddr3 1600
Quadro NVS450
Nuendo 6.0.7
Shuttle Pro 2.1
Setpoint 6.61.15
Novation Remote Sl MK2

Tried a lot of combinations of vsti

1- Kontak 4
2- Omnisphere, TRillian, Kontank 5, Absinth…

1- Omnisphere
2- Kontak 4, TRillian, Kontank 5, Absinth…

The Only thing works for loading more than one 64 vsti is to load the same one.

Also can load more than one if for example one 64bits one 32bits.

Quite strange.

Any ideas?

Thanks in advance.

Best regards

Getting crazy.

Nothing loads in vst mixer except nuendo own plugins.

Tried to rescan plugins drive me to a c++ error.


Thanks a lot.

Best Regards.

First, please shut down Nuendo. Then go to the Start menu, All Programs, Nuendo 6_64, User Settings Data Folder. In the top address bar, you should see “App Data (roaming) Steinberg” Click on Steinberg at the top. This will put you in the Steinberg data folder. Trash any Cubase or Nuendo folders that you see there. This will trash your key commands, preferences, sound card settings, etc. It also should help to clear up the problem you are having. Restart Nuendo. You will need to reset your audio outputs (Devices, Device Setup, VST Audio System).

Afterward go to File, New Project, and select the “Empty” template option. Go to Project, Add Track, Instrument, and load up Omnisphere, and tell me the result.


It might be prudent to back these up before trashing or simply rename the preferences directory so it can re-create new preferences on next launch.

Thanks Both,

I tried to trash nuendo preferences again (tried before) but this time works and I realized that smart av tango panels is causing the problem. As soon as I add tango device panels I can not load more than one 64vsti and everything works normally again when deleted.

Any ideas how to solve it? Anyway to rollback to earlier nuendo?

Thanks a lot.

Best Regards.

Unfortunately I do not have the ability to troubleshoot an issue with SmartAV’s products, however I recommend you contact their support team at http://www.smartav.net/support/contact-support/

The only way to “roll back” to an earlier version of Nuendo, is to uninstall the Nuendo program, and reinstall it from your physical installation media or download of the earlier build.

Hope this helps!

Hi Joshua,

Thanks a lot for your help. Will try to “roll back” for the moment.

Best Regards.


This is absolutely none of my business, nor do I know anything about it specifically-- but there were a couple of Windows-based Tango users on here a while ago having trouble with N6-- until Smart AV updated the Tango software (or maybe firmware-- I really don’t know). Reports afterward were that it worked. Is your Tango up to date?

Just a thought,


Hi Chewy,

Tango console soft and firmware is up to date. Thanks a lot for trying to help.

Best Regards.