[ISSUE]Izotope plug ins crash in Cubase Pro 8

Hi buddies! :slight_smile:

The problem is this, when I load an Izotope plug in in Cubase after a few seconds CRASH hall program, over and over still crashing after I put an Izotope plug in (Ozone 5 & 6, Alloy 2, Nectar 2 and Trash 2) as insert or send, I have this trouble from Cubase 7.5 too. :cry:


  1. Open cubase
  2. Start new empty project
  3. Add audio/instrument/group or fx return track
  4. Add any Izotope plug in
    = Boom! cubase dies.

I’m on:

Mac Pro (Mid 2012)
OS X Yosemite 10.10.1
CPU 2x 2.4 GHz 6-Core Intel Xeon
64GB Ram DDR3

For example the crash of Izotope Trash2, Cubase Pro 8 64bits http://www35.zippyshare.com/v/42312024/file.html

Thank you and kind regards. :smiley:


did you contact iZotope about this?
I’m not highly proficient in reading OS X reports, but the last 30 tasks performed in the crashed thread are not Cubase tasks.

The reports seems to indicate that Trash 2 (in this specific report) calls apple.AppKit GUI processes, then performs three tasks which crash the system library. Seems an access violation related to the UI though, so it could be any sort of interaction with other software or a GPU / GUI driver / library issue.

same here with cubase 8 pro … its work fine in pro tools 10 HD

I’m also having the Issue with Trash2. But in my case its on a pc.

Same problem on my MacBook Pro (Yosemite). Ozone 6 crashes Cubase 8 (64 Bit) after a few seconds, but works fine in Studio One 2.6.5 (Vst and Au), Logic Pro X (10.1) and different audio editors (Vst and Au).

Thank you to all of you guys!

After weeks I resolve this, in my case is a graphics problem, on my mac I use the “Zoom” app, to do zoom in or out with pressing Ctrl and moving the mouse scroll (System Preferences/Accessibility/Zoom), I use this wonderful app because I teach and it is important to see the parameters from close with my students.

I discovered that only Izotope plug ins crash if I use the Zoom app with Ctrl and scroll it up or down, but if I don’t use the shortcut to zoom in or out, Izotope plug ins works fine without crashes. If the plug in is not in the window and use zooming, everything works fine, but if the plug in is open in the window and use zooming BOOM crash.

I contacted Izotope support, and they don’t know what happened with my setup, so I don’t know if is a Cubase bug or Izotope bug, because I use my plug ins with Wavelab and Logic and works great without troubles using or not using the Zoom app.

I hope I can help with my contribution, thank you very much for your attention and patience.

Kind regards,


Well, I don’t have a zoom plugin, and I can’t recreate your method.
But my Cubase 8 still crashes with trash 2
Like written above

Same issue here… all Izotope plugs crash Cubase 8.0.5
I’ll contact Izotope about this.

I was having the same problem with both Alloy 2 and Ozone 6. I repaired the permissions on my Mac and Cubase seems to be stable now with Izotope.

Did anyone find a solution form iZotope? My Trash 2 VST and VST3 continues to crash cubase 8 and I do not have the zoom setting enabled in system preferences.

I have been having the same issue with Cubase 8 and Ozone 6, in Yosemite. I have found that launching cubase in 32-bit mode prevents the crashes when using Ozone plugins. Still hoping for a real fix.

I’ve had no problems with Izotopes RX4 in Cubase.

Yes, that’s true I tried this :smiley: but if you have a lot of RAM and use the advantages of 64bits, turn it in 32bit mode will disable your resources, resources that we could use in mixing or mastering.

Would be a bit strange, for example use Cubase in 32bit mode to do “this” and 64 bit mode to do “this” is pretty weird, right?

I hope Steinberg or iZotope resolve this soon guys, in my case I’m out of crashes and I work very well in 64 bit mode with iZotope plug ins if I not use the Zoom app on my mac.

Kind regards.

I also had crashes with Izotope plugs in Cubase 8.0.05 in 64 bit mode. Updated to 8.0.10 today and everything works fine again.

I have experienced the same problem and I have the zoom setting turned off in OSX. Has anyone solved this?

Having the same issue with Cubase 8.10 and iZotope Trash. I can load Trash into a project, and when I click on the Trash interface Cubase crashes.

I just filed a bug report with iZotope.

iZotope wrote me back. FYI, I’m on OS X Yosemite and Cubase 8.10.

Thank you for contacting us and I apologize for any difficulty you may be having!

There is an issue with the VST versions of our plug-ins on Mac when using another program that accesses the Mac Accessibility features. This is generally any program that may have it’s own window resizing methods or keyboard shortcuts.

Try opening your Mac System Preferences and clicking on the Security & Privacy page. Then, navigate to the “Privacy” tab and click on the “Accessibility” section. Be sure to disable everything in the list that says “Allow the apps below to control your computer.”

That will most likely stop this problem from occurring. If that does not work, one other thing I would recommend is to again go to the Mac System Preferences and click on the “Keyboard” page. Then navigate to the “Shortcuts” tab and click on the “Accessibility” section.

Try turning off anything checked in this window, especially the “Zoom” shortcuts.

This should clear up the problem! We are working on a fix for this issue at the moment, but unfortunately I am unaware of when exactly any kind of update for this would be out.

I disabled the extensions I had in the “Privacy” tab in the “Accessibility” section one by one, and it looks like extension PopClip (https://pilotmoon.com/popclip/) was the one on my system that did not agree with Trash.

Once I disabled PopClip, iZotope Trash works perfectly in Cubase.

Blessed be Google, this forum and billcarroll in particular. I was going crazy with Alloy 2 crashing only in Cubase. In my case the conflict was with Default Folder X. Really looks like a Cubase problem (again), since all other applications are perfectly happy with DFX.

UPDATE: The developer of DFX looked at the crash log and said it didn’t have anything to do with DFX. I wrote about this to Izotope and got this reply:

This is a known issue with Alloy and accessibility software on Mac. Unfortunately we do not currently have a solution to this issue.

BTW, Izotope isn’t the only software having problems with Accessibility settings. The DFX developer suggested I enable “Voice Over” to see what happens and indeed, Cubase crashes even when opening an empty project (with DFX completely disabled and Alloy 2 nowhere to be seen).

aaaaaaaand it’s still a problem…

whenever default folder is enabled, cubase will crash hosting only a single instance of Stutter Edit…

im emailing both developers again…

There is a kinda “solution” for this. The following costs a little but its solves a lot for me. Mind that I am on a MAC (but it will work in most PC’s as well) and that I have VST, VST3 and AU versions of plug-ins and instruments installed. If one of them do not work, the other will, at least for those tested.

You need to spend EUR 99 on Blue Cats patchwork. That thing solved lot for me. I had a bunch of instruments and plugs that did not work after upgrading to Cubase 9 (and even some trouble in Cubase 8.5). Patchwork acts as a wrapper and can host a lot of software that Cubase cannot.

So far I have tested the following that does not work in Cubase 9 on my computer:
Addictive Drums - XLN
Chroma Key - Audiothing
Anuna - Crysonic
Sindo - Cysonic
Izotope Ozone 5 & 6
Izotope Nectar 2
Izotope Alloy 2
Ultra Channel - Eventide
Tokyo DAwn - Feedback Compressor
Tone Boosters _ Many mix and master plug-ins
Cable Guys . Shaperbox bundle

It also handles my old Lexicon MX 200 software for the external hardware unit.

The same thing lets you load all VST in Logic if that is desired and the other way around. Nowadays most of instruments and plugs are both platforms so I do not seed the real value of it for that reason, but as mentioned when one platform is not working the other will. PC users will not have that option but at least be able to try out VST or VST3. Patchwork also comes with it’s own bunch of FX units and a lot of presets. You may put units in parallel or serial.

You can also buy Patchwork bundled with 32 bit lives that will turn most 32 bit plugs into a 64 bit interface. This lets you use most Powercore plugs and instruments up to Sierra OS!

I do not own Patchwrok myself but I have downloaded the demo and done my testing there. I will for sure buy it as soon as money hits my account!

I am in no way affiliated with Blue Cat nor do I have any advantages from “marketing” patchwork. I have faced thaw same problem as the OP’s