[ISSUE] Nuendo's Ghost Limiter

Hi everybody,

A very strange phenomenon is happening in a 5.1. mix for a short film.

Whenever I insert my M360 surround Mixdown onto my 5.1. Master Output, I see clipping on the 5.1. Master Output in it’s only channels L and R (the others are “empty” because of the mixdown plugin ) and in the m360 plug in. But when I export the file downmix, I open a new project, import the 5.1. wav, split the files… and no clipping occurs on the L and R tracks. Does Nuendo limit the exports/bounces?

So, it clips on my surround project, but it doesn’t clip after the export? Isn’t this strange?

So your peak in your export is at 0dBFS?

If you are seeing the output clipping on your 5.1 master and press export your exported file will not be at a higher level than 0dBFS, so it will not visualy clip when you import it.

If you are not hearing any distortion on your 5.1 master output, the clipping can come from inter sample peaks, or from a louder mixdown level (you add Center, LS+RS to your Left and Right when using M360).
Is there an input function on the M360?

Regards.

Alan

So your peak in your export is at 0dBFS?

My 5.1. MasterOuput after the M360 mixdown clips at a maximum of +3.1dBFS
The stereo exported file has it’s peaks at 0dBFS - it seems like it was liimted.

Yes, there’s an input function on M360. It stops clipping at -3.1 dBFS, but my question is, how can a clipping sound be exported and after the import again, it does not clip? It seems that somehow the Nuendo’s export limits everything beyond the 0dBFS

Welcome to the digital world my friend.
There is nothing above 0dBFS in fixed point formats. It simply doesn’t exists.
Anything above will be thrown in the trashcan (truncated) upon export.
That goes for all digital gear.

Within software (on the condition that you are using Floating Point software) you can virtually go above 0dBFS.
Upon export, or sending to a DA convertor (or any other digital outboard) you are entering the FIxed Point world where nothing exists above 0dBFS.


Fredo

Yes, indeed, I just got “welcomed” to the digital world of sound. I didn’t knew this about the fixed point format, but at least the mistery is solved! Thanks a lot everyone, you were really helpful :slight_smile:

It’s also probable you are clipping either the input or most likely the output of the plugin.
I’m not sure if M360 is true floating point or double precision fixed point (we are talking about the M360 Mixdown and not the Manager, yes?) and I am not sure why you would have it active at all unless doing a downmix…in which case, I suspect you are overwhelming the system with 5 full range channels turning into just 2.
Did the plugin not give a downmix clipping indication or was it just the Nuendo output clipping??

It clipped on the M360 (yes, mixdown) and the nuendo’s master output. solved it by pushed 3.1 dB down. sounded great :wink:

So you were creating a stereo downmix using the Waves plugin M360?
(Just trying to get it all straight)
Why not use MixConvert?
Also, how hot is the surround mix - I still think the downmixing was triggering the clip.

Well, I didn’t use the MixConvert plug-in because I couldn’t get it to work. At the time I asked for the Steinberg’s Surround Plug-ins manuals here at the forum (couldn’t find them anywhere on the net, and the operation manual lacks this info).

Now, when you mean how hot was my surround mix, what do you mean? (english is not my native language, so I can’t figure out what the expression “hot” stands for besides temperature :stuck_out_tongue: )

Simple though.

-Create an additional stereo output buss (or group) next to your surround buss.
-Activate a Send from the Surround Buss and send it to the Stereo buss.

==>> done.

Now, when you mean > how hot > was my surround mix, what do you mean?

Refers to the content. Was the mixed matérial sexy? Female narration?
Any offensive language that was beeped out?
:slight_smile:

Fredo

Hot= as in high levels.
The higher the levels, the hotter the mix.

Fredo

Simple though.

-Create an additional stereo output buss (or group) next to your surround buss.
-Activate a Send from the Surround Buss and send it to the Stereo buss.

==>> done.

Now, when you mean > how hot > was my surround mix, what do you mean?

Refers to the content. Was the mixed matérial sexy? Female narration?
Any offensive language that was beeped out?
:slight_smile:

Fredo

Many thanks! I just tried the Buss technique but do I insert the Mixconvert on the surround buss and then send to the stereo buss, or I send to stereo buss and in the stereo buss I insert the MIxconvert?

LOL, no female narration nor sexy material. It’s an animated short-film without dialogue. Only Sfx and ambiences.

Well, now that I know what hot means, my mix was pretty hot for highest values reached 0.0 dBFS in average.

Mic Convert is automatically applied post send.
Go to “sends/panning” and double click on the Mixconvert icon.
Then you can optionally change the downmix settings.
Mix Convert.jpg
HTH
Fredo